Inventor General Discussion

Inventor General Discussion

Reply
as
Member
5 Posts
0 Kudos
Registered: ‎02-26-2009
Post 41 of 58

Re: Inventor 2014 DWG will not Check In to Vault

12-18-2013 04:59 AM in reply to: sebgonz

Same prolem here

thank you for posting solution

all working again now

 

thank you

 

Andy S

Member
5 Posts
0 Kudos
Registered: ‎01-18-2014
Post 42 of 58

Re: Inventor 2014 DWG will not Check In to Vault

01-18-2014 08:09 AM in reply to: as
Also have the same problem.
I don't mentioned the solution you about the UNDDACAD.ac$ file
maby you can make an simular youtube video?

thanks anyway!
Member
5 Posts
0 Kudos
Registered: ‎01-18-2014
Post 43 of 58

Re: Inventor 2014 DWG will not Check In to Vault

01-18-2014 08:16 AM in reply to: btoering
I forget to say.. that can't find the UNDDACAD.ac$ file in the fisrt time. I perform a search command into windows explorer: this computer, c:\ but also d:\ without any succes
Board Manager
475 Posts
123 Kudos
Registered: ‎09-16-2005
Post 44 of 58

Re: Inventor 2014 DWG will not Check In to Vault

01-18-2014 08:41 AM in reply to: sebgonz
The file is on the vault server not your local computer. Have you searched there?

Thanks
Chris


Chris Mitchell
Inventor Customer Engagement Team
Autodesk, Inc.

New Member
3 Posts
0 Kudos
Registered: ‎01-23-2013
Post 45 of 58

Re: Inventor 2014 DWG will not Check In to Vault

01-21-2014 05:49 AM in reply to: as

Hi,

 

I am running Server 2012 with ADMS 2014 and cannot find the "UNDDACAD.ac$" on the server either. Any clues what to check next?

 

best regards

Joakim

Member
5 Posts
0 Kudos
Registered: ‎01-18-2014
Post 46 of 58

Re: Inventor 2014 DWG will not Check In to Vault

01-21-2014 11:57 AM in reply to: ChrisMitchell01
Thanks Chris,

These are my data:

Vault Basic 2014
Vault Client Server 2014
ADMS 2014

Windows 8

I do not have a separate server...
Board Manager
475 Posts
123 Kudos
Registered: ‎09-16-2005
Post 47 of 58

Re: Inventor 2014 DWG will not Check In to Vault

01-22-2014 10:16 AM in reply to: btoering

Here are the steps.

 

1.       On all Vault servers, examine the content of the ‘C:\Windows\Temp’ directory for ‘UNDDACAD.ac$’. Check your explorer settings if you're not seeing it - this may be a hidden file

2.       Check the file date.  If it is much older than the installation date (or if you want to test this), proceed…

3.       Invoke IISRESET /STOP in command prompt window

4.       Move ‘UNDDACAD.ac$’ out of the ‘C:\Windows\Temp’ directory.

5.       Invoke IISRESET /START.

6.       Test DWG check in. - The check in will generate a current version of ‘UNDDACAD.ac$’ (you may want to verify the new date).

 

Hope this helps,
Chris



Chris Mitchell
Inventor Customer Engagement Team
Autodesk, Inc.

Member
3 Posts
0 Kudos
Registered: ‎02-12-2014
Post 48 of 58

Re: Inventor 2014 DWG will not Check In to Vault

02-17-2014 03:46 AM in reply to: as

Hello,

 

I have the same Problem. Only Inventor DWG will not Check in.

I can´t find the File UNDDACAD.ac$ on my Server.

What can I do ?

 

Server: MS Windows 2012 Standard, Vault Basic 2014 Service Pack 1 and Cumulative Hotfix 2 for Autodesk Vault 2014 Service Pack 1 (DL22258964)

 

 

Member
5 Posts
0 Kudos
Registered: ‎01-18-2014
Post 49 of 58

Re: Inventor 2014 DWG will not Check In to Vault

02-17-2014 04:33 AM in reply to: as

I also tried to find that specific file, but still no progress.

 

 

Grz

 

Bas

Valued Mentor
464 Posts
106 Kudos
Registered: ‎09-09-2013
Post 50 of 58

Re: Inventor 2014 DWG will not Check In to Vault

03-17-2014 09:51 AM in reply to: ChrisMitchell01

Hi, 

 

Any Progress on this?

I'm seeing the same thing on a 2012 Server, There is no UNDDACAD.as$ file.

(I turned on hidden files and folder to see if was a hidden file but No luck).

Yes I checked on the actual Server (its a virtual server), and yes I was in the Windows temp folder. (in fact I searched EVERY temp folder, on the server) 

Its base Vault, so there is no file / folder Persmissions (or lifecycles, or revs).

If the file exists its not on this server. ( There was a second server that was taken down on Friday)

 

Does anyone have a work around for this?

So far we can't check in any dwgs.

 

 

Let me know,

 

James

James Alger
(I'm on several hundred posts as "algerj")

Work:
Dell Precision M4700 (i7-3740QM)
256gb SSD, 16GB RAM
Nvidia Quadro K1000M
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!