Inventor General Discussion

Inventor General Discussion

Reply
as
Member
as
Posts: 5
Registered: ‎02-26-2009
Message 41 of 54 (676 Views)

Re: Inventor 2014 DWG will not Check In to Vault

12-18-2013 04:59 AM in reply to: sebgonz

Same prolem here

thank you for posting solution

all working again now

 

thank you

 

Andy S

Member
btoering
Posts: 4
Registered: ‎01-18-2014
Message 42 of 54 (621 Views)

Re: Inventor 2014 DWG will not Check In to Vault

01-18-2014 08:09 AM in reply to: as
Also have the same problem.
I don't mentioned the solution you about the UNDDACAD.ac$ file
maby you can make an simular youtube video?

thanks anyway!
Member
btoering
Posts: 4
Registered: ‎01-18-2014
Message 43 of 54 (619 Views)

Re: Inventor 2014 DWG will not Check In to Vault

01-18-2014 08:16 AM in reply to: btoering
I forget to say.. that can't find the UNDDACAD.ac$ file in the fisrt time. I perform a search command into windows explorer: this computer, c:\ but also d:\ without any succes
Employee
ChrisMitchell01
Posts: 384
Registered: ‎09-16-2005
Message 44 of 54 (614 Views)

Re: Inventor 2014 DWG will not Check In to Vault

01-18-2014 08:41 AM in reply to: sebgonz
The file is on the vault server not your local computer. Have you searched there?

Thanks
Chris


Chris Mitchell
Inventor Customer Engagement Team
Autodesk, Inc.

New Member
joakim.hjartstam
Posts: 3
Registered: ‎01-23-2013
Message 45 of 54 (596 Views)

Re: Inventor 2014 DWG will not Check In to Vault

01-21-2014 05:49 AM in reply to: as

Hi,

 

I am running Server 2012 with ADMS 2014 and cannot find the "UNDDACAD.ac$" on the server either. Any clues what to check next?

 

best regards

Joakim

Member
btoering
Posts: 4
Registered: ‎01-18-2014
Message 46 of 54 (584 Views)

Re: Inventor 2014 DWG will not Check In to Vault

01-21-2014 11:57 AM in reply to: ChrisMitchell01
Thanks Chris,

These are my data:

Vault Basic 2014
Vault Client Server 2014
ADMS 2014

Windows 8

I do not have a separate server...
Employee
ChrisMitchell01
Posts: 384
Registered: ‎09-16-2005
Message 47 of 54 (568 Views)

Re: Inventor 2014 DWG will not Check In to Vault

01-22-2014 10:16 AM in reply to: btoering

Here are the steps.

 

1.       On all Vault servers, examine the content of the ‘C:\Windows\Temp’ directory for ‘UNDDACAD.ac$’. Check your explorer settings if you're not seeing it - this may be a hidden file

2.       Check the file date.  If it is much older than the installation date (or if you want to test this), proceed…

3.       Invoke IISRESET /STOP in command prompt window

4.       Move ‘UNDDACAD.ac$’ out of the ‘C:\Windows\Temp’ directory.

5.       Invoke IISRESET /START.

6.       Test DWG check in. - The check in will generate a current version of ‘UNDDACAD.ac$’ (you may want to verify the new date).

 

Hope this helps,
Chris



Chris Mitchell
Inventor Customer Engagement Team
Autodesk, Inc.

Member
gerd.assmann
Posts: 3
Registered: ‎02-12-2014
Message 48 of 54 (461 Views)

Re: Inventor 2014 DWG will not Check In to Vault

02-17-2014 03:46 AM in reply to: as

Hello,

 

I have the same Problem. Only Inventor DWG will not Check in.

I can´t find the File UNDDACAD.ac$ on my Server.

What can I do ?

 

Server: MS Windows 2012 Standard, Vault Basic 2014 Service Pack 1 and Cumulative Hotfix 2 for Autodesk Vault 2014 Service Pack 1 (DL22258964)

 

 

Member
btoering
Posts: 4
Registered: ‎01-18-2014
Message 49 of 54 (455 Views)

Re: Inventor 2014 DWG will not Check In to Vault

02-17-2014 04:33 AM in reply to: as

I also tried to find that specific file, but still no progress.

 

 

Grz

 

Bas

Distinguished Contributor
jalger
Posts: 267
Registered: ‎09-09-2013
Message 50 of 54 (367 Views)

Re: Inventor 2014 DWG will not Check In to Vault

03-17-2014 09:51 AM in reply to: ChrisMitchell01

Hi, 

 

Any Progress on this?

I'm seeing the same thing on a 2012 Server, There is no UNDDACAD.as$ file.

(I turned on hidden files and folder to see if was a hidden file but No luck).

Yes I checked on the actual Server (its a virtual server), and yes I was in the Windows temp folder. (in fact I searched EVERY temp folder, on the server) 

Its base Vault, so there is no file / folder Persmissions (or lifecycles, or revs).

If the file exists its not on this server. ( There was a second server that was taken down on Friday)

 

Does anyone have a work around for this?

So far we can't check in any dwgs.

 

 

Let me know,

 

James

James Alger
(I'm on several hundred posts as "algerj")

Work:
Dell Precision M4700 (i7-3740QM)
256gb SSD, 16GB RAM
Nvidia Quadro K1000M
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.