Inventor General Discussion

Inventor General Discussion

Reply
Active Contributor
rkirk77
Posts: 26
Registered: ‎03-02-2011
Message 1 of 13 (1,008 Views)
Accepted Solution

Inventor 2014 Crashes while loading

1008 Views, 12 Replies
12-03-2013 06:26 PM

I have been roaming the various forums and have tried the following.  

I am using Windows 8.1

Un-install / Re-Install
Updated drivers (GeForce 580)
Updated to SP1

 

The program get about 3/4's loaded and the error report pops up..

Suggestions?

Windows 8.1 Pro 64-bit
Intel i7 870 @ 2.93 GHz
Nvidia GeForce 580 GTX 1536MB GDDR5
8 GB Ram
250GB HDD

Problem Solved!

Apparently Adobe Vault was giving Inventor some issues and prevented it from loading, so it was quite simple.. Uninstall Vault!

Thanks to rangt for the help!

Very much appreciated!!

Distinguished Mentor
ccarreiras
Posts: 974
Registered: ‎02-04-2010
Message 2 of 13 (1,002 Views)

Re: Inventor 2014 Crashes while loading

12-03-2013 06:35 PM in reply to: rkirk77

Hi!

 

Inventor 2014 (and others softwares, not only Autodesk) doesn't working in win 8.1. 

 

Or wait a few time or downgrade your windows to "Windows 8".

 

Did you find this reply helpful ? If so, use the  Mark Solutions!  Accept as Solution or Give Kudos!Kudos - Thank you!

Regards.
CarlosC

Autodesk Inventor 2014 Certified Professional
Autodesk Factory Design Suite Ultimate 2015
Windows 7 64Bit
Active Contributor
rkirk77
Posts: 26
Registered: ‎03-02-2011
Message 3 of 13 (995 Views)

Re: Inventor 2014 Crashes while loading

12-03-2013 06:47 PM in reply to: ccarreiras

I also have 3ds max, Mudbox, and Soft Image.. and they all work..

Windows 8.1 Pro 64-bit
Intel i7 870 @ 2.93 GHz
Nvidia GeForce 580 GTX 1536MB GDDR5
8 GB Ram
250GB HDD
Employee
rangt
Posts: 21
Registered: ‎06-17-2008
Message 4 of 13 (989 Views)

Re: Inventor 2014 Crashes while loading

12-03-2013 07:12 PM in reply to: rkirk77

Though not officially supported, 2014 should work on Win8.1 but you do need to have the 2014 Sp1 installed.  You mention that you do but could you double check that please?  I wouldn't be surprised to hear of a start up crash, like the one you describe, prior to you installing the SP1.  Could you also provide your machine specs?  Have you been submitting the Crash Reports?  If so, could you reply privately to me with the e-mail address you used so I could look at them and see if we can narrow down what the cause could be?



Tom Rang
Software Quality Assurance Manager
DLS – Design, Lifecycle, & Simulation
Autodesk, Inc.

Distinguished Contributor
BeKirra
Posts: 231
Registered: ‎02-14-2008
Message 5 of 13 (984 Views)

Re: Inventor 2014 Crashes while loading

12-03-2013 07:20 PM in reply to: rkirk77

The other things may be to ensure your machine hardwares match the inventor 2014 system requirements.

= = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = =
PDSU 2014. On subscription and look forward to R2016 & Windows 10.1.
Active Contributor
rkirk77
Posts: 26
Registered: ‎03-02-2011
Message 6 of 13 (978 Views)

Re: Inventor 2014 Crashes while loading

12-03-2013 07:25 PM in reply to: BeKirra

My computer is an Intel i7 870, 8 gigs ram, Geforce 580 GTX.  The program was working last week.. and now nothing.

 

Windows 8.1 Pro 64-bit
Intel i7 870 @ 2.93 GHz
Nvidia GeForce 580 GTX 1536MB GDDR5
8 GB Ram
250GB HDD
Active Contributor
rkirk77
Posts: 26
Registered: ‎03-02-2011
Message 7 of 13 (917 Views)

Re: Inventor 2014 Crashes while loading

12-04-2013 11:09 AM in reply to: rkirk77

The issue still remains, and I have no real answers..  ANYONE?

Windows 8.1 Pro 64-bit
Intel i7 870 @ 2.93 GHz
Nvidia GeForce 580 GTX 1536MB GDDR5
8 GB Ram
250GB HDD
Active Contributor
rkirk77
Posts: 26
Registered: ‎03-02-2011
Message 8 of 13 (908 Views)

Re: Inventor 2014 Crashes while loading

12-04-2013 11:41 AM in reply to: rkirk77
Kinda feel like this --> http://youtu.be/ilcRS5eUpwk
Windows 8.1 Pro 64-bit
Intel i7 870 @ 2.93 GHz
Nvidia GeForce 580 GTX 1536MB GDDR5
8 GB Ram
250GB HDD
Employee
rangt
Posts: 21
Registered: ‎06-17-2008
Message 9 of 13 (902 Views)

Re: Inventor 2014 Crashes while loading

12-04-2013 11:44 AM in reply to: rkirk77

I had a developer look at your crash report and the first thing he sees is an exception being thrown by Vault.  Are you using Vault?  What version? And have you installed any/all Vault Service Packs / Updates?



Tom Rang
Software Quality Assurance Manager
DLS – Design, Lifecycle, & Simulation
Autodesk, Inc.

Active Contributor
rkirk77
Posts: 26
Registered: ‎03-02-2011
Message 10 of 13 (900 Views)

Re: Inventor 2014 Crashes while loading

12-04-2013 11:46 AM in reply to: rangt

I have not been using / updating vault.

What is Vault? ROFL

Windows 8.1 Pro 64-bit
Intel i7 870 @ 2.93 GHz
Nvidia GeForce 580 GTX 1536MB GDDR5
8 GB Ram
250GB HDD
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.