Inventor General Discussion

Inventor General Discussion

Reply
Contributor
wth_187
Posts: 11
Registered: ‎11-10-2012
Message 1 of 11 (2,383 Views)

Inventor 2013 Won't Start

2383 Views, 10 Replies
12-09-2012 02:45 AM

I have Inventor 2013 installed on this computer. It was working fine up until recently, when this error started appearing:

 

[img]http://i.imgur.com/RfQMn.png[/img]

 

Every time I try to start the program. No idea what the problem is-- the software's all authorised etc.

 

Anyone know what's going wrong here...?

Contributor
wth_187
Posts: 11
Registered: ‎11-10-2012
Message 2 of 11 (2,381 Views)

Re: Inventor 2013 Won't Start

12-09-2012 02:47 AM in reply to: wth_187

I should perhaps also point out that I have Autodesk Mudbox, Maya and 3DSMax also installed, all 2013 versions.

*Expert Elite*
JDMather
Posts: 28,228
Registered: ‎04-20-2006
Message 3 of 11 (2,370 Views)

Re: Inventor 2013 Won't Start

12-09-2012 06:08 AM in reply to: wth_187

Have you rebooted the computer?

Have you tried a Repair Install (with UAC and antivirus turned off)?

Did you create a Windows Restore Point after initially installing the software and verifying that it was running correctly.

If so, then return to this Restore Point.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2015 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Contributor
wth_187
Posts: 11
Registered: ‎11-10-2012
Message 4 of 11 (2,348 Views)

Re: Inventor 2013 Won't Start

12-09-2012 08:05 PM in reply to: wth_187

Rebooting doesn't work, and when I try to run setup.exe (with UAC turned off-- I'm unable to turn of Sophos antivirus, somehow lacking the relevant rights) I get the following message:

 

The system cannot open the device or file specified.

C:\Program Files\Autodesk\Inventor 2013\Setup\en-US\Setup\x86\en-us\Components\adr2013\SetupDesignReview2013.msi

 

Furthermore I do not have a relevant restore point.

*Expert Elite*
sam_m
Posts: 638
Registered: ‎11-05-2003
Message 5 of 11 (2,331 Views)

Re: Inventor 2013 Won't Start

12-10-2012 02:07 AM in reply to: wth_187

wth_187 wrote:

Rebooting doesn't work, and when I try to run setup.exe (with UAC turned off-- I'm unable to turn of Sophos antivirus, somehow lacking the relevant rights) I get the following message:

 

The system cannot open the device or file specified.

C:\Program Files\Autodesk\Inventor 2013\Setup\en-US\Setup\x86\en-us\Components\adr2013\SetupDesignReview2013.msi

 

Furthermore I do not have a relevant restore point.


If you are lacking the rights to disable the anti-virus are you an admin on the pc?  I believe you need to be to install the software correctly. (along with disabling the UAC, etc).

 

System specs?

Drivers up to date?

Windows version? (if you're on Win8, no Inventor is supported and probably won't work, so use Win7)

 

If it was working then did anything happen to the pc at a similar time to it stopping working?  update any drivers or   windows update (which can have some amazing abilitiy to kill Inventor/software).  Or IT dept run an automated update of anything through the network?  If nothing obvious has changed then the best option would probably be a repair install, or remove Inventor (inc any registry-entries) and install it again, as mentioned by JD.

----------
Please mark this response as "Accept as Solution" if it answers your question...
but please understand that the solution may not be the answer you're wanting to hear...

If you have found any post to be helpful, even if it's not a direct solution, then please provide that author kudos - spread that love :smileyvery-happy:

Lithium - helping nntp users with mania, depression and headaches
*Expert Elite*
JDMather
Posts: 28,228
Registered: ‎04-20-2006
Message 6 of 11 (2,315 Views)

Re: Inventor 2013 Won't Start

12-10-2012 06:43 AM in reply to: wth_187

wth_187 wrote:

 I'm unable to turn of Sophos antivirus, somehow lacking the relevant rights)


 

 

Can you Ctrl Alt Delete and Stop the antivirus process?

 

If Repair Install doesn't work - search Google for Autodesk Clean Uninstall instructions before starting over.

When you get it working create a Restore Point this time.

 

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2015 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Mentor
mslosar
Posts: 276
Registered: ‎08-11-2004
Message 7 of 11 (2,302 Views)

Re: Inventor 2013 Won't Start

12-10-2012 12:20 PM in reply to: sam_m

While it may not be supported under Windows 8, it does work under windows 8.

 

Sounds like the AV or limited rights are causing the problem.

 

Inventor is a program that needs to run at least once with full administrative rights to get the program to operate normally when running as a standard user thereafter.

Contributor
wth_187
Posts: 11
Registered: ‎11-10-2012
Message 8 of 11 (2,284 Views)

Re: Inventor 2013 Won't Start

12-10-2012 06:42 PM in reply to: mslosar

I allegedly have full admin rights and I have some control over what my antivirus does and doesn't allow-- I am, however, unable to actually turn it off. Besides that, I tried a clean uninstall, but the most recent guide I could find online was for Inventor 2012, which I stupidly used anyway. Now, I installed it again, and when I try to activate the product at startup, I type in my serial etc. and Inventor just crashes.

 

Should I uninstall again? Which registry files should I delete for 2013?

Contributor
wth_187
Posts: 11
Registered: ‎11-10-2012
Message 9 of 11 (2,250 Views)

Re: Inventor 2013 Won't Start

12-12-2012 09:06 PM in reply to: wth_187

... Anyone? Do you still think it's a problem caused by my antivirus?

 

*Expert Elite*
JDMather
Posts: 28,228
Registered: ‎04-20-2006
Message 10 of 11 (2,235 Views)

Re: Inventor 2013 Won't Start

12-13-2012 10:47 AM in reply to: wth_187

wth_187 wrote:

... Anyone? Do you still think it's a problem caused by my antivirus?

 



My experience with this type of problem is that it is very difficult to diagnose unless sitting in front of the computer, and even then can be maddening.

Might require a complete Reformat and re-install.

Create Restore Points!

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2015 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.