Inventor General Discussion

Reply
Contributor
JustinVoltz7541
Posts: 14
Registered: ‎05-02-2011
Message 1 of 2 (813 Views)

Inventor 2013 Vault

813 Views, 1 Replies
05-18-2012 02:03 PM

Has anyone had and issues installing Vault on a 2003 R2 Server. Everything loads up until the Test for system Readiness. I get this file failed issue:

 

ASPX file failed to run at URL:http://localhost:80/TestASP/TestASPNet.aspx

 

Now I've gone through everything needed in order for this to run propurly yet get this everytime. I've had both our Autocad reps tecinally support team and our IT team look over this and they say the samething. Everything is in place for this to work.

 

Any ideas or suggestions?

Distinguished Contributor
Vlad.Makarov
Posts: 190
Registered: ‎03-25-2009
Message 2 of 2 (810 Views)

Re: Inventor 2013 Vault

05-18-2012 02:09 PM in reply to: JustinVoltz7541

From Richard Rankin:

 

We found too late an issue with the Help guidance for the ASP Status Check.

There is an unnecessary space in the following advice for:

ASPX file failed to run at URL: "http://localhost/TestASP/TestASPNet.aspx". The test ASPX did not run properly. Re-register the ASP.Net filters. At the command line, enter:c:\windows\microsoft.net\framework\v4.0.30319\aspnet_regiis -i -enable.

On a 64-bit operating system, enter:

c:\windows\microsoft.net\framework64\ v4.0.30319\aspnet_regiis -i -enable
Note Make sure 32-bit mode is not enabled on 64-bit OS.

On Windows XP x64 or Windows Server 2003 x64, type the following command to disable the 32-bit mode:

 cscript
%SYSTEMDRIVE%\inetpub\adminscripts\adsutil.vbs SET
W3SVC/AppPools/Enable32bitAppOnWin64 0

On Windows vista x64, Windows Server 2008 x64, or Windows 7 x64, right-click on the DefaultAppPool and select Advanced Settings. Make sure that the Enable 32-bit Applications is set to False.

Also, check to make sure that the default web site is using version 4.0 of ASP.Net by performing these steps:

 
It should read

On a 64-bit operating system, enter:

c:\windows\microsoft.net\framework64\v4.0.30319\aspnet_regiis -i -enable

Note Make sure 32-bit mode is not enabled on 64-bit OS.


______________
Inventor Pro 2012
Vault Pro 2012
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.