Inventor General Discussion

Inventor General Discussion

Reply
Active Member
travispeck1983
Posts: 8
Registered: ‎09-01-2010
Message 71 of 95 (348 Views)

Re: Inventor 2013 SP1

10-17-2012 07:05 AM in reply to: Ryan.Martinez

Dell Precision WorkStation T7500

Ram - 24576

Video Card - NVIDIA Quardro 5000

Video Ram - 14590

Microsoft Windows 7 Professional x64

Distinguished Mentor
john.retzlaff
Posts: 947
Registered: ‎11-03-2003
Message 72 of 95 (344 Views)

Re: Inventor 2013 SP1

10-17-2012 07:10 AM in reply to: travispeck1983

Does this machine have all windows updates installed?

Have you updated the graphics drivers?

Are you submitting the crash reports?

John Retzlaff
Active Member
travispeck1983
Posts: 8
Registered: ‎09-01-2010
Message 73 of 95 (337 Views)

Re: Inventor 2013 SP1

10-17-2012 07:16 AM in reply to: john.retzlaff

I just updated the graphics driver last week.  That isn't the case.  I have been submitting crash reports.  All the windows updates are updated. 

 

The user installed SP1.1 then went to turn on a surface and a crash,  Then reopened Inventor and tried it again and crashed.

Distinguished Mentor
john.retzlaff
Posts: 947
Registered: ‎11-03-2003
Message 74 of 95 (335 Views)

Re: Inventor 2013 SP1

10-17-2012 07:19 AM in reply to: travispeck1983

Sounds like you may need to do a clean uninstall.

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=19165706&linkID=16831209

John Retzlaff
Active Member
travispeck1983
Posts: 8
Registered: ‎09-01-2010
Message 75 of 95 (336 Views)

Re: Inventor 2013 SP1

10-17-2012 07:21 AM in reply to: john.retzlaff

Why would that help? 

Distinguished Mentor
john.retzlaff
Posts: 947
Registered: ‎11-03-2003
Message 76 of 95 (329 Views)

Re: Inventor 2013 SP1

10-17-2012 07:24 AM in reply to: travispeck1983

The machine specs are more that adequate, so I can only assume that something went wrong during the installation.

Did you have anti-virus and UAC turned off during the install?

John Retzlaff
Active Member
travispeck1983
Posts: 8
Registered: ‎09-01-2010
Message 77 of 95 (325 Views)

Re: Inventor 2013 SP1

10-17-2012 07:28 AM in reply to: john.retzlaff

My only question is that it is happeneing to all users not just this one.  Every user has to be uninstalled and reinstalled?  This seems pretty extreme especially if it doesnt work. 

 

As for our Anti-Virus on our machines,  they are always running and hasn't given us an issue for all the other installations of Inventor we have installed.  I highly doubt this is that issue.

Employee
johnsonshiue
Posts: 2,335
Registered: ‎04-30-2008
Message 78 of 95 (296 Views)

Re: Inventor 2013 SP1

10-17-2012 08:18 AM in reply to: vmcarbonneau

Hi! Could you post the dataset exhibiting the behavior here or send it to me via email? If it is bigger than 20MB, I can set up a secure account for you to upload.

Thanks!

 



Johnson Shiue (johnson.shiue@autodesk.com)
Senior Principal SQA Engineer, Inventor
Mechanical Design
Autodesk, Inc.

Employee
johnsonshiue
Posts: 2,335
Registered: ‎04-30-2008
Message 79 of 95 (296 Views)

Re: Inventor 2013 SP1

10-17-2012 08:20 AM in reply to: DesignerNinja

Hi! Does it happen on the Inventor within Product Design Suite or Factory Design Suite? Do you see the problem prior to SP1.1? Or, this is new to SP1.1?

Thanks!

 



Johnson Shiue (johnson.shiue@autodesk.com)
Senior Principal SQA Engineer, Inventor
Mechanical Design
Autodesk, Inc.

Employee
johnsonshiue
Posts: 2,335
Registered: ‎04-30-2008
Message 80 of 95 (290 Views)

Re: Inventor 2013 SP1

10-17-2012 08:23 AM in reply to: travispeck1983

Hi! Did you submit crash reports after the crash happened? If not, could you send one with your email address so I can track it in the crash report system?

Thanks!

 



Johnson Shiue (johnson.shiue@autodesk.com)
Senior Principal SQA Engineer, Inventor
Mechanical Design
Autodesk, Inc.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.