Inventor General Discussion

Reply
Distinguished Mentor
john.retzlaff
Posts: 935
Registered: ‎11-03-2003
Message 1 of 95 (1,674 Views)

Inventor 2013 SP1

1674 Views, 94 Replies
09-21-2012 09:12 AM

Inventor 2013 SP1 is up!

John Retzlaff
*Expert Elite*
DarrenP
Posts: 7,499
Registered: ‎09-13-2007
Message 2 of 95 (1,667 Views)

Re: Inventor 2013 SP1

09-21-2012 09:22 AM in reply to: john.retzlaff

i found this in the read me: Edit Family table in Excel 2013 is supported

is autodesk supporting office 2013 beta or this a typo?

Distinguished Mentor
john.retzlaff
Posts: 935
Registered: ‎11-03-2003
Message 3 of 95 (1,661 Views)

Re: Inventor 2013 SP1

09-21-2012 09:27 AM in reply to: DarrenP

Beats me.

John Retzlaff
*Expert Elite*
mrattray
Posts: 2,507
Registered: ‎09-13-2011
Message 4 of 95 (1,649 Views)

Re: Inventor 2013 SP1

09-21-2012 10:15 AM in reply to: john.retzlaff

I installed the 64bit version onto my machine, no problem.

 

I tried to install the 32bit version onto a colleagues computer and it popped up a message box asking for installation media.

 

Is this normal? I have the original installers on my hard drive still. Is that why mine worked and his failed? Is it a 64 bit vs 32 bit (I doubt it)? Is it because I have the full PDS Premium and he only has a standalone Inventor install? Is that you John Wayne?

Mike (not Matt) Rattray

Distinguished Mentor
john.retzlaff
Posts: 935
Registered: ‎11-03-2003
Message 5 of 95 (1,634 Views)

Re: Inventor 2013 SP1

09-21-2012 11:08 AM in reply to: john.retzlaff
Installed here on a 32 bit machine, did not ask for media.
John Retzlaff
Mentor
jdits7
Posts: 261
Registered: ‎09-26-2001
Message 6 of 95 (1,620 Views)

Re: Inventor 2013 SP1

09-21-2012 11:31 AM in reply to: john.retzlaff

Just did a blog post about this, all information on one page,

 

http://inventortopix.blogspot.com/2012/09/inventor-2013-service-pack-1.html

 

jdits7
Autodesk Inventor Certified Professional
Blog - http://www.inventortopix.com
Twitter - @InventorTopixJD
*Pro
sbixler
Posts: 1,934
Registered: ‎09-15-2003
Message 7 of 95 (1,613 Views)

Re: Inventor 2013 SP1

09-21-2012 11:43 AM in reply to: john.retzlaff

Won't install on two machines so far-- 1402 error that it can't write to registry (even though I'm logged in as administrator, same account that I used to install originally).  Uninstalling and reinstalling from updated deployment-- I'll let you know Monday what happens.

*Expert Elite*
mrattray
Posts: 2,507
Registered: ‎09-13-2011
Message 8 of 95 (1,602 Views)

Re: Inventor 2013 SP1

09-21-2012 11:49 AM in reply to: sbixler

Maybe I should roll back now...

Mike (not Matt) Rattray

Distinguished Mentor
john.retzlaff
Posts: 935
Registered: ‎11-03-2003
Message 9 of 95 (1,602 Views)

Re: Inventor 2013 SP1

09-21-2012 11:51 AM in reply to: john.retzlaff

Installed here on a 64 bit machine, no problem.

Took 2 tries on a 32 bit machine, uninstalled SP1 and did a reboot, 2nd time was OK.

John Retzlaff
Active Contributor
vmcarbonneau
Posts: 37
Registered: ‎06-01-2012
Message 10 of 95 (1,582 Views)

Re: Inventor 2013 SP1

09-21-2012 01:10 PM in reply to: john.retzlaff

Anyone having problems with SP1 ?

 

This afternoon, it crashes 3 times when saving.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.