Inventor General Discussion

Inventor General Discussion

Reply
Contributor
oomclintmidas
Posts: 12
Registered: ‎06-29-2010
Message 1 of 4 (288 Views)

Inventor 2013 SP1.1 colours and textures mapping badly

288 Views, 3 Replies
10-31-2012 04:30 AM

I have an issue with Inventor 2013 SP1.1 colours, which is easily repeatable. has anyone else seen this issue. The real issue is that the Styles have not been migrated from 2012 to 2013, but this traditionally has not been a problem. 

 

Other users are reporting issues on Styles migrated to 2013 before the Service pack.

 

Please see http://clintspicturedump.blogspot.co.uk/2012/10/inventor-2013-service-pack-11.html

Product Support
Daniela_Koloszko
Posts: 251
Registered: ‎06-23-2010
Message 2 of 4 (253 Views)

Re: Inventor 2013 SP1.1 colours and textures mapping badly

10-31-2012 08:12 AM in reply to: oomclintmidas

Please see this post on our blog explaining how the mapping of the materials and colors work in version 2013:

 

http://beinginventive.typepad.com/being-inventive/2012/07/migrating-to-2013-materials-and-colors-tre...

 

 



Daniela Koloszko

Contributor
oomclintmidas
Posts: 12
Registered: ‎06-29-2010
Message 3 of 4 (208 Views)

Re: Inventor 2013 SP1.1 colours and textures mapping badly

11-01-2012 02:59 AM in reply to: Daniela_Koloszko

Do we need to re-migrate the styles now that the service pack has been installed. In one instance we have, the user has a set of design data that was migrated to 2013 (as per the above), but when SP 1.1 was installed the mapping problems re-appeared.

 

Has the migration tool been updated in the servce pack?

Product Support
Daniela_Koloszko
Posts: 251
Registered: ‎06-23-2010
Message 4 of 4 (188 Views)

Re: Inventor 2013 SP1.1 colours and textures mapping badly

11-01-2012 07:02 AM in reply to: oomclintmidas

The mapping table of the colors should be the same after SP1.1, as described here:

 

http://wikihelp.autodesk.com/Inventor/enu/2013/Help/1310-Autodesk1310/1364-Fundamen1364/1443-Materia...

 

If the colors are mapped to the new color styles in Inventor 2013, there should not be any difference. 



Daniela Koloszko

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.