Inventor General Discussion

Inventor General Discussion

Reply
Contributor
axa-61
Posts: 24
Registered: ‎08-08-2012
Message 1 of 4 (601 Views)

Inventor 2013 Save .idw Copy As DWG problem with nuts

601 Views, 3 Replies
11-20-2012 07:01 AM

Hi,

Saving .idw As AutoCad drawing converts chamfers on nuts to some strange polyline. See picture.

DWG test NUT.jpg

Seems like it does not affect bolts. Not all nuts. Nor all projections either but one specific projection.

I did try Acad 2004 ---2013 versions. Different templates, .ini files all for NO joy.

Enclosed test .idw and conversion to dwg result.

Bug?

Inventor 2013 SP2
Windows 7, 64 bits
RAM 18GB
Core TM2 Duo CPU 2,99 Gz
Employee
MartinBernat
Posts: 29
Registered: ‎08-30-2011
Message 2 of 4 (571 Views)

Re: Inventor 2013 Save .idw Copy As DWG problem with nuts

11-21-2012 06:18 AM in reply to: axa-61

Hi,

thank you for posting the issue here.

 

I tried chamfers and fillets on several parts but could not preproduce it. In your DWG I see the issue but seems to me that it has nothing to do with the chamfer. I suspect the edge (silhouette?).

Could you please attach the source IDW as well?

 

Thanks,

Martin Bernat

Autodesk

Contributor
axa-61
Posts: 24
Registered: ‎08-08-2012
Message 3 of 4 (549 Views)

Re: Inventor 2013 Save .idw Copy As DWG problem with nuts

11-22-2012 03:33 AM in reply to: MartinBernat

For some strange reason this happens ONLY with nuts from content center . Not other parts/standard parts. Well I did not test all of them. And ONLY on one specific view projection as I shown it on the screen capture above. Top / side projections are fine, but not this one!

Inventor 2013 SP2
Windows 7, 64 bits
RAM 18GB
Core TM2 Duo CPU 2,99 Gz
Valued Contributor
danny
Posts: 56
Registered: ‎02-16-2012
Message 4 of 4 (522 Views)

Re: Inventor 2013 Save .idw Copy As DWG problem with nuts

11-26-2012 02:11 PM in reply to: axa-61

I have the same issue, also only at the nuts.

Will try to attach a file later on.

Regards
Danny

Inventor 2014 sp1 | Vault basic 2014 | HP Elitebook 8670W | win7 64b | 8Gb | GMT +1
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.