Inventor General Discussion

Inventor General Discussion

Reply
New Member
1 Posts
0 Kudos
Registered: ‎07-03-2012
Post 1 of 15

Inventor 2013 - Lag Problem

1232 Views, 14 Replies
07-03-2012 06:01 PM

Hi guys,

 

I have just installed Inventor 2013. I was running Inventor 2012 before and everything was fine.

 

Now, I am noticing that when I click to edit a dimension for a new part that I have created, it takes a few seconds of delay before I type anything. This is so annoying especially when you do it all the time.

 

I highly doubt it has anything with the spec of my desktop but anyway it is the following:

 

Model : HP Z400 Workstation

Processor: Intel(R) Xeon(R) CPU W3670 @ 3.2GHz

RAM: 16GB

Operating System: Windows 7 Professional Service Pack 1 (64bit)

Graphics Card: Nvidia Quadro 4000

 

Any help would be appreciated.

 

(N.B: I use a Logitech M500 corded mouse if ever it makes any difference.)

 

 

Distinguished Contributor
225 Posts
0 Kudos
Registered: ‎10-24-2003
Post 2 of 15

Re: Inventor 2013 - Lag Problem

07-03-2012 07:48 PM in reply to: thegourou20

Not just in dimension editing.

Try switching off components visibility in assembly view in idw, or any general update, constraint application etc. the time-waiting donut just does not want to stop spinning. Very fustrating.

I wish I've never installed 2013. I could do nicely without the (for me) completely useless fancy complicated new material and appearance system.

 

Julian

 

IV2013 Product design Suite Premium.

Dell M6400

12 GB RAM

Windows 7 Ultimate 64 Bit

Nvidia Quadro FX3700M 1 GB

Active Member
8 Posts
0 Kudos
Registered: ‎12-07-2009
Post 3 of 15

Re: Inventor 2013 - Lag Problem

01-23-2013 10:17 AM in reply to: jrapert

Similar specs here -

IBM Thinkstation E30

Xeon E31240 3.3Ghz

8 GB Ram

Quaddro 2000

 

Latest service pack (1.1), Running Kaspersky antivirus

 

Same issue.

 

Anyone have ANY input?

Distinguished Mentor
968 Posts
50 Kudos
Registered: ‎11-03-2003
Post 4 of 15

Re: Inventor 2013 - Lag Problem

01-23-2013 10:28 AM in reply to: thegourou20

You might try adding an exception to your anti-virus so it excludes scans on the Autodesk folder and subfolders, to see if that makes any difference.

John Retzlaff
*Expert Elite*
4,353 Posts
503 Kudos
Registered: ‎04-27-2005
Post 5 of 15

Re: Inventor 2013 - Lag Problem

01-23-2013 10:41 AM in reply to: thegourou20

Under Tools>Application options.... make sure it is set to either Performance or compatibility.  Software graphics is the slowest.

 

Are you using custom materials/appearnces?  If you have not modified any you should be good to go with the default stuff that installs.

Active Member
8 Posts
0 Kudos
Registered: ‎12-07-2009
Post 6 of 15

Re: Inventor 2013 - Lag Problem

01-23-2013 11:22 AM in reply to: john.retzlaff

It is set to performance - I've tried everything with no solution.

 

I have put in a request for exceptions in the Anti-virus, so far no response.

 

I have noticed that every click in Inventor causes Kaspersky to scan several files.

*Expert Elite*
7,859 Posts
651 Kudos
Registered: ‎09-13-2007
Post 7 of 15

Re: Inventor 2013 - Lag Problem

01-23-2013 11:34 AM in reply to: Telson.Hadden

try disabling kaspersky and see what happens

 

Active Member
8 Posts
0 Kudos
Registered: ‎12-07-2009
Post 8 of 15

Re: Inventor 2013 - Lag Problem

01-23-2013 12:56 PM in reply to: DarrenP

I would love to.  We're locked down tighter than fort knox, so I'm not allowed to disable kaspersky in any way, and I can't get any response from IT.

 

Distinguished Mentor
968 Posts
50 Kudos
Registered: ‎11-03-2003
Post 9 of 15

Re: Inventor 2013 - Lag Problem

01-23-2013 01:03 PM in reply to: Telson.Hadden

Typical!

John Retzlaff
Active Contributor
40 Posts
2 Kudos
Registered: ‎04-01-2008
Post 10 of 15

Re: Inventor 2013 - Lag Problem

01-24-2013 04:11 AM in reply to: thegourou20

Have you installed the Inv. SP 1.1 + update?

Do you use Vault?

---------------------------------------------------------------------------------------------------------------------------------
Green check.png  Please mark as "Accept as Solution" if it answers your question or "Kudos" if you found it useful
---------------------------------------------------------------------------------------------------------------------------------
Autodesk Inventor 2013 & 2014 Certified Professional
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post