Inventor General Discussion

Inventor General Discussion

Reply
Valued Mentor
GSE_Dan_A
Posts: 311
Registered: ‎10-06-2011
Message 1 of 3 (496 Views)

Inventor 2013 - Inventor Material Library Not Found

496 Views, 2 Replies
06-15-2012 12:33 PM

Can't seem to locate the Inventor Material Library....under Default in Projects, the Inventor Material Library is highlighted in Red.  Anyone know where I need to browse to inorder to locate it?

Regards.

GSE Consultants Inc.
Windsor, ON. Canada
Valued Mentor
GSE_Dan_A
Posts: 311
Registered: ‎10-06-2011
Message 2 of 3 (473 Views)

Re: Inventor 2013 - Inventor Material Library Not Found

06-18-2012 05:39 AM in reply to: GSE_Dan_A

I open Inventor 2013 and am greeted with this message after accepting the Updating Appearance. I assume this is expected as the original file was created and saved in Inventor 2012.

Error Message 1.jpg

 

Then when I try to apply a material and I select the silver ball I get this popping up....

 

Normal Behaviour.jpg

 

Is this expected behaviour or am I missing a link to someting?

GSE Consultants Inc.
Windsor, ON. Canada
Board Manager
ChrisMitchell01
Posts: 453
Registered: ‎09-16-2005
Message 3 of 3 (455 Views)

Re: Inventor 2013 - Inventor Material Library Not Found

06-18-2012 04:28 PM in reply to: GSE_Dan_A

See attached for the default location of the Inventor material lib. Do you have this file on disk ?

 

Your Design Data setting for either the active project or in Application Options may also be coming in to play here. What do you have set for that ?

 

Thanks,
Chris



Chris Mitchell
Inventor Customer Engagement Team
Autodesk, Inc.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.