Inventor General Discussion

Inventor General Discussion

Reply
Active Contributor
mark-j-a
Posts: 33
Registered: ‎06-20-2009
Message 1 of 4 (164 Views)

Inventor 2013 - Closing Large Assemblies

164 Views, 3 Replies
09-11-2012 05:44 PM

Users

 

We are experiencing a problem that inventor goes none responsive when closing large assemblies. Typically the problems occurs on assemblies with typrical over 3000 parts. The only way to get out is to manual crash the program.

 

Our machines are some of the powerful machines that you purchase on the market with SATA III solid state drives so the problem is not with the machines.

 

Is anyone else experiencing this problem, and if so got around it - or is yet again another problem with the 2013 release.

 

:manfrustrated: Wish we never upgrade from 2012, Autodesk should be embarrassed with the performance of 2013

 

Mark

*Expert Elite*
blair
Posts: 4,157
Registered: ‎11-13-2006
Message 2 of 4 (155 Views)

Re: Inventor 2013 - Closing Large Assemblies

09-11-2012 07:49 PM in reply to: mark-j-a

I haven't seen this problem and we work with even larger assemblies. Have you installed both Updates? If you have anti-virus software, if so, try disabling it.

 

Also, are the files stored locally or on a server? Try copying the folder to a local machine and see if the problem still exists.

 

Are you running Vault as well.

 

More information about your set-ups are required. All you have provided is that you are using SATAIII SSD and you have IV2013, don't even know if they are just single drives or in RAID.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 340.52
SpacePilot Pro 3.17.7, 6.17., 4.11
Employee
Yijiang.Cai
Posts: 359
Registered: ‎05-20-2008
Message 3 of 4 (139 Views)

Re: Inventor 2013 - Closing Large Assemblies

09-11-2012 11:14 PM in reply to: mark-j-a

Could you attach the dataset or send me @ river-yijiang.cai@autodesk.com? That will help us a lot to further investigate the issue.

Thanks,
River Cai

Inventor Quality Assurance Team
Autodesk, Inc.
Active Contributor
mark-j-a
Posts: 33
Registered: ‎06-20-2009
Message 4 of 4 (104 Views)

Re: Inventor 2013 - Closing Large Assemblies

09-12-2012 04:33 PM in reply to: mark-j-a

All files are store on the local drives....

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.