Inventor General Discussion

Inventor General Discussion

Reply
Valued Contributor
mrm01
Posts: 58
Registered: ‎01-08-2009
Message 1 of 3 (1,565 Views)

Inventor 2012 - Why Is Content Center Is Empty

1565 Views, 2 Replies
04-02-2012 04:52 AM

My Content Center is empty.  I'm a Vault user on a network.  I recently upgraded from 2010 to 2012 and now there is no content in the Content Center.  What happened?

Employee
NicolasXu
Posts: 171
Registered: ‎10-24-2008
Message 2 of 3 (1,535 Views)

Re: Inventor 2012 - Why Is Content Center Is Empty

04-05-2012 02:19 AM in reply to: mrm01

Hi mrm01,

 

Is there no any Content Center file or just happend to customized libraries? Can you check if the Content Center libraries are presented in Vault Server Console 2012?

 

Thanks,

Nicolas



Nicolas Xu
Sr. SQA Eng.
Fusion 360 Quality Assurance Team
Autodesk, Inc.
Distinguished Contributor
brian.cranston
Posts: 274
Registered: ‎06-08-2004
Message 3 of 3 (1,526 Views)

Re: Inventor 2012 - Why Is Content Center Is Empty

04-05-2012 05:15 AM in reply to: mrm01

Are you setup for the local content center (Inventor Desktop Content) or from a Vault server?  Go to "Application Options" > "Content Center" tab.  See if your "Access options" match the intended setup, try switching the selection.  If you intended local content and that was selected, you may have to install the libraries.  I'm not certain, but I think you can go back into the install setup and add them there.

 

-Brian

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.