Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
Anthony
Posts: 387
Registered: ‎10-03-2011
Message 1 of 16 (1,051 Views)

Inventor 2012 painfully slow

1051 Views, 15 Replies
02-01-2012 07:51 AM

I am experiencing horrendously slow performance in my Inventor 2012. What I am working on is by no means complex however basic functions like placing constraints just freeze the whole thing up :smileymad:

 

Yes I have all the latest service packs installed, drivers, hot fixes etc. etc. and I am running a high spec machine.

 

Anyone can tell me what on earth is wrong with Inventor ?

Anthony Goodwin ~ Cad Manager/Senior Designer
Autodesk Inventor Professional 2013 SP2 64-Bit Edition
Windows 7 HP Z400, Intel Xeon W3550 3.07GHz
12.0GB RAM, ATI FirePro V4800 (FireGL)
*Pro
ampster
Posts: 1,284
Registered: ‎07-26-2005
Message 2 of 16 (1,039 Views)

Re: Inventor 2012 painfully slow

02-01-2012 08:56 AM in reply to: Anthony

Anthony wrote:and I am running a high spec machine

what is "high spec" to some....

 

While you might indeed have a "high spec" machine, it might be bogged down by an onboard graphics card...

 

But without knowing, who can tell?

 

System specs?

Distinguished Contributor
Anthony
Posts: 387
Registered: ‎10-03-2011
Message 3 of 16 (1,033 Views)

Re: Inventor 2012 painfully slow

02-01-2012 09:05 AM in reply to: ampster

My machine spec :

 

HPZ400 Xeon 3.07GHz

12GB Memory

64-bit OS

ATI FirePro V4800 graphics card

 

My graphics card has been recently upgraded by out IT company.

 

Thanks

Anthony Goodwin ~ Cad Manager/Senior Designer
Autodesk Inventor Professional 2013 SP2 64-Bit Edition
Windows 7 HP Z400, Intel Xeon W3550 3.07GHz
12.0GB RAM, ATI FirePro V4800 (FireGL)
*Expert Elite*
JDMather
Posts: 27,586
Registered: ‎04-20-2006
Message 4 of 16 (1,024 Views)

Re: Inventor 2012 painfully slow

02-01-2012 09:30 AM in reply to: Anthony

Are you using a 3DConnexion device?

If so, click Calibrate on the 3DConnexion Control Panel.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Valued Contributor
phil-mcam
Posts: 71
Registered: ‎01-19-2011
Message 5 of 16 (1,015 Views)

Re: Inventor 2012 painfully slow

02-01-2012 10:04 AM in reply to: Anthony

Was it working fine and now is slower?

Is it slower now only after the new video card?

Member
dennymet
Posts: 5
Registered: ‎10-31-2011
Message 6 of 16 (1,003 Views)

Re: Inventor 2012 painfully slow

02-01-2012 10:55 AM in reply to: Anthony

Check to make sure you're not using software graphics.

 

Application Options > Hardware

 

Ever since I installed my 3dconnexion device, this box gets checked every so often. It's a little annoying but I can live with a couple of quirks, I guess.

----
Autodesk Product Design Suite 2012 Premium
SolidWorks Premium 2011 SP4.0, Windows 7 Ultimate 64bit SP1
Gigabyte GA-Z68XP-UD5, Intel Core i7-2600k @ 4.66 GHz (103.5 X 45)
Corsair Vengeance 16GB (4 X 4GB) DDR3 1600
EVGA GeForce GTX 580 3072MB 384-bit GDDR5
Patriot Wildfire 120GB SSD, WD VelociRaptor 600GB 10k RPM HDD
*Expert Elite*
blair
Posts: 4,229
Registered: ‎11-13-2006
Message 7 of 16 (994 Views)

Re: Inventor 2012 painfully slow

02-01-2012 11:15 AM in reply to: Anthony

You followed all the installation pre-requisites?

 

1.) Administrative Privileges

2.) UAC turned off, slider to lowest settings

3.) Anti-Virus software disabled

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 340.52
SpacePilot Pro 3.17.7, 6.17., 4.11
Delta Tau Chi ΔΤΧ
Distinguished Contributor
Anthony
Posts: 387
Registered: ‎10-03-2011
Message 8 of 16 (954 Views)

Re: Inventor 2012 painfully slow

02-02-2012 12:44 AM in reply to: phil-mcam

Not sure what you mean by 'after the new video card', this video card is the one I've always had when I got my CAD station.

 

I so have a 3D Connexion devive which is configured for Inventor, I didn't know what this would affect Inventor though.

Anthony Goodwin ~ Cad Manager/Senior Designer
Autodesk Inventor Professional 2013 SP2 64-Bit Edition
Windows 7 HP Z400, Intel Xeon W3550 3.07GHz
12.0GB RAM, ATI FirePro V4800 (FireGL)
Valued Contributor
phil-mcam
Posts: 71
Registered: ‎01-19-2011
Message 9 of 16 (926 Views)

Re: Inventor 2012 painfully slow

02-02-2012 08:54 AM in reply to: Anthony
You mention a video card upgrade. What did you mean? New hardware? When things go sideways I always ask "what's changed?" It's always a good place to start.
Distinguished Contributor
Anthony
Posts: 387
Registered: ‎10-03-2011
Message 10 of 16 (923 Views)

Re: Inventor 2012 painfully slow

02-02-2012 08:56 AM in reply to: phil-mcam

Thanks, as far as I know our IT company have made some routine updates via the internet to the video card that came with the machine, I would have thought this would improve performance not the other way round ? :smileyfrustrated:

Anthony Goodwin ~ Cad Manager/Senior Designer
Autodesk Inventor Professional 2013 SP2 64-Bit Edition
Windows 7 HP Z400, Intel Xeon W3550 3.07GHz
12.0GB RAM, ATI FirePro V4800 (FireGL)
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.