Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
miechh
Posts: 143
Registered: ‎07-09-2008
Message 11 of 12 (187 Views)

Re: Inventor 2012: New context menu annoyance/bug

06-24-2012 11:16 PM in reply to: Account_Deleted

Somehow my problem appears to be solved after applying Service Pack 2 for Inventor 2012. The new context menu layout seems to be working now. Previousy the new context menu freezed my whole design screen and I wasn't able to fill in fields of the active commands. Had to press escape to close the command, then I was able to view the model again. Had to close Inventor and restart it again, when that didn't help, I had to reboot the system.

Product Design Suite 2014
Inventor 2014, Vault 2014
HP Workstation Z220
Intel Xeon 3.4GHz
16GB RAM
Nvidia Quadro 4000
Windows 7 Professional (64bit)
Active Contributor
dwing
Posts: 26
Registered: ‎03-02-2012
Message 12 of 12 (142 Views)

Re: Inventor 2012: New context menu annoyance/bug

10-08-2012 10:48 AM in reply to: Account_Deleted

Hi all,

 

I noticed the same issue, and I think I have a 'solution'.  The context (Marking) menu seems to only go off the screen if you right-click near the middle (vertically) of the screen.  There seems to be a band about an inch and a half wide (on my monitor) where this happens.  If you click in the upper or lower half of the screen, the context menu opens fine.

 

I just have to get in the habit of moving my cursor before clicking . . .    ;-)

 

Dan

 

www.yf.com

www.tactair.com

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.