Inventor General Discussion

Inventor General Discussion

Reply
Member
SteveOlson
Posts: 4
Registered: ‎02-07-2014
Message 1 of 10 (406 Views)
Accepted Solution

Inventor 2012 model shading/colour Issues

406 Views, 9 Replies
02-07-2014 08:40 PM

Hi,

 

I am a student in grade 12 and I am using inventor 2012 for a project.  I have followed a tutorial on youtube on how to make a rim for a car (seen here http://youtu.be/-rCZNFARSfQ )

 

When i completed my drawing i noticed that the curved inner wall of the outer part of the rim had lines and did not go away in the rendering.

 

 

 

Full size image.jpg

 

 

I think it would be cool I could design my own set of rims, but i could not bring myself to hand in something that does not look perfect.  I do not know if there are any settings to get rid of the lines or if you have to render the image in something like autodesk showcase?

 

Thanks,

 

Steve


JDMather wrote:

 

Do you have a Surface Body visible that you forgot to turn off?

..... but my first bet is a surface body overtop the solid faces.

 


Find the Surface Body in the feature browser and right click on it and turn off Visibility.

 

Surface Bodies.png

*Expert Elite*
Cadmanto
Posts: 3,346
Registered: ‎12-07-2011
Message 2 of 10 (380 Views)

Re: Inventor 2012 model shading/colour Issues

02-08-2014 05:52 AM in reply to: SteveOlson

Hi Steve,

Welcome to the forum.

In your drawing are you using a shaded view? or what representation are you using?  You have a couple of options.  If there are only a few lines you can select them and RC and hide them.  Or you can RC on the view itself and edit it and under the display tab are some settings that could work for you as well.

 

check.PNGIf this solved your issue please mark this posting "Accept as Solution".

Or if you like something that was said and it was helpful, Kudoskudos.PNG are appreciated. Thanks!!!! :smileyvery-happy:

 

New EE Logo.PNG

Inventor.PNG     vault.PNG

 

Best Regards,
Scott McFadden
Inventor Professional 2014
(Colossians 3:23-25)

*Expert Elite*
JDMather
Posts: 28,056
Registered: ‎04-20-2006
Message 3 of 10 (376 Views)

Re: Inventor 2012 model shading/colour Issues

02-08-2014 06:09 AM in reply to: SteveOlson

Can you roll up the EOP and attach the file here?

Do you have a Surface Body visible that you forgot to turn off?

If not that, I suspect a lighting change will take care of the problem, but my first bet is a surface body overtop the solid faces.

 

Find the red End of Part marker in the browser.
(End of Folded on sheet metal parts EOF)
Drag the red EOP to the top of the browser hiding all features.

Save the file with the EOP in a rolled up state.

Right click on the file name and select Send to Compressed (zipped) Folder.

Attach the resulting *.zip file here.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Member
SteveOlson
Posts: 4
Registered: ‎02-07-2014
Message 4 of 10 (352 Views)

Re: Inventor 2012 model shading/colour Issues

02-09-2014 12:47 AM in reply to: JDMather

here is the file, I hope i "packaged" it right!

 

Member
SteveOlson
Posts: 4
Registered: ‎02-07-2014
Message 5 of 10 (351 Views)

Re: Inventor 2012 model shading/colour Issues

02-09-2014 12:47 AM in reply to: Cadmanto

Hey Cadmanto,

i was using the shaded veiw but the lines appear in other views also.  They are not actual lines that i can click on but lighting errors(?) that change when you zoom in.

*Expert Elite*
JDMather
Posts: 28,056
Registered: ‎04-20-2006
Message 6 of 10 (335 Views)

Re: Inventor 2012 model shading/colour Issues

02-09-2014 06:30 AM in reply to: JDMather

JDMather wrote:

 

Do you have a Surface Body visible that you forgot to turn off?

..... but my first bet is a surface body overtop the solid faces.

 


Find the Surface Body in the feature browser and right click on it and turn off Visibility.

 

Surface Bodies.png

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
*Expert Elite*
Cadmanto
Posts: 3,346
Registered: ‎12-07-2011
Message 7 of 10 (325 Views)

Re: Inventor 2012 model shading/colour Issues

02-09-2014 08:36 AM in reply to: SteveOlson

Steve,

I like JD, was thinking the same thing.  I called your part up and was wondering the exact same thing.  I didn't see any lines, but saw you had the surfaces turned on.  Not to mention I got the impression that this was happening in a drawing.

 

check.PNGIf this solved your issue please mark this posting "Accept as Solution".

Or if you like something that was said and it was helpful, Kudoskudos.PNG are appreciated. Thanks!!!! :smileyvery-happy:

 

New EE Logo.PNG

Inventor.PNG     vault.PNG

 

Best Regards,
Scott McFadden
Inventor Professional 2014
(Colossians 3:23-25)

*Expert Elite*
JDMather
Posts: 28,056
Registered: ‎04-20-2006
Message 8 of 10 (320 Views)

Re: Inventor 2012 model shading/colour Issues

02-09-2014 09:04 AM in reply to: Cadmanto

Cadmanto wrote:

 I didn't see any lines,...

 


There were a couple of Suppressed features at the bottom of the tree, when I unsuppressed the Combine feature the "lines" became apparent.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
*Expert Elite*
Cadmanto
Posts: 3,346
Registered: ‎12-07-2011
Message 9 of 10 (316 Views)

Re: Inventor 2012 model shading/colour Issues

02-09-2014 09:19 AM in reply to: JDMather

I didn't do that.  I undid the roll back and didn't see anything was where I was coming from.

DIdn't have time to dig into it that deeply.

 

check.PNGIf this solved your issue please mark this posting "Accept as Solution".

Or if you like something that was said and it was helpful, Kudoskudos.PNG are appreciated. Thanks!!!! :smileyvery-happy:

 

New EE Logo.PNG

Inventor.PNG     vault.PNG

 

Best Regards,
Scott McFadden
Inventor Professional 2014
(Colossians 3:23-25)

Member
SteveOlson
Posts: 4
Registered: ‎02-07-2014
Message 10 of 10 (270 Views)

Re: Inventor 2012 model shading/colour Issues

02-11-2014 10:10 AM in reply to: JDMather

Thanks for showing me!  Looks way better!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!