Inventor General Discussion

Inventor General Discussion

Reply
New Member
minik77
Posts: 1
Registered: ‎11-23-2012
Message 1 of 2 (209 Views)

Inventor 2012 error on Vista 32 bit

209 Views, 1 Replies
11-23-2012 10:56 AM

After installation student copy of Autodesk Inventor 32-bit on Windows Vista 32-bit. I open it. He starts to download and after show "Failure to send SERIALNUM", after that programm exit and i can send a report but autodesk didn't answered for this report for 2 weeks. Can you help me with my problem? What i want to do?

*Expert Elite*
blair
Posts: 4,430
Registered: ‎11-13-2006
Message 2 of 2 (204 Views)

Re: Inventor 2012 error on Vista 32 bit

11-23-2012 01:18 PM in reply to: minik77

Possibly try a Repair, from the Control Panel>Programs and Updates. If that doesn't work a un-install and fresh install of the program.

 

If you need to un-install, Google "Autodesk, +Inventor, +clean install. Autodesk has a utility to clean up your system.

 

Did you follow the proper pre-requisites for the Inventor install.

1.) logged in with Administrative privileges

2.) UAC slider set to lowest setting (turned off)

3.) Anti-Virus software disabled.

4.) You are current with .NET 4.0 on your system

 

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 344.75
SpacePilot Pro 10.2.0 / 17.2.0.11011 / 4.17
Delta Tau Chi ΔΤΧ
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.