Inventor General Discussion

Inventor General Discussion

Reply
Valued Contributor
abilabib
Posts: 65
Registered: ‎10-23-2010
Message 1 of 3 (121 Views)

Inventor 2011 can't running after uninstalled Inventor 2012

121 Views, 2 Replies
04-09-2012 09:47 AM

For exam purpose I'm install Inventor 2012 and after finishing exam Inventor 2012 is uninstalled. 

And then I'm trying for run Inventor 2011 but can't run. 

So what happen with my Inventor 2012 where before install Inventor 2011 is running normally. 

I have try for repair or reinstall but still can't work. Please help me for solve this problem.

 

Thanks,

 

Abi Labib

*Expert Elite*
TravisNave
Posts: 10,728
Registered: ‎01-14-2005
Message 2 of 3 (116 Views)

Re: Inventor 2011 can't running after uninstalled Inventor 2012

04-09-2012 09:59 AM in reply to: abilabib

It's most likely a licensing problem with the ProductInformation.pit file.  You might have to delete it as well as your licensing files and reinstall 2011 fresh.

 

For more information on the Autodesk KB Support article concerning the clean uninstall of Autdoesk products, see this link:

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=2887771&linkID=9240617

Valued Contributor
abilabib
Posts: 65
Registered: ‎10-23-2010
Message 3 of 3 (84 Views)

Re: Inventor 2011 can't running after uninstalled Inventor 2012

04-11-2012 04:42 AM in reply to: abilabib

Any other way besides uninstall because this is will waste time :mansad:

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.