Inventor General Discussion

Inventor General Discussion

Reply
New Member
btownsend
Posts: 2
Registered: ‎12-26-2012
Message 1 of 3 (172 Views)

Inventor 2010 "Not Responding" when inserting drawing views

172 Views, 2 Replies
12-26-2012 10:30 AM

I have had this issue for a while when attempting to insert drawing views from assemblies.  The program completely hangs up, sometimes for as long as an hour before I use the task manager to close it out, and the drawing view is never created. The installation has been repaired, as well as cleanly removed and reinstalled more than once. I have also changed the graphics settings in Inventor options with no effect. The same problem exists whether or not the files are on network drives or local, as I have tried it both ways using the same files. Also, the assemblies are quite large (100+ parts).  Does anyone have any suggestions?

 

Inventor 2010 V14.4 Service Pack 4

 

Windows 7 Pro x64 SP1

Intel Xeon CPU 2.39 GHz (2 processors)

24 GB RAM

NVIDIA Quadro 4000 2 GB

*Expert Elite*
Curtis_Waguespack
Posts: 3,002
Registered: ‎03-08-2006
Message 2 of 3 (157 Views)

Re: Inventor 2010 "Not Responding" when inserting drawing views

12-26-2012 11:20 AM in reply to: btownsend

Hi zbst6,

 

If you go to the Tools tab > Application Options button > Drawing tab and look for the View Preview Display area, you can set the Show Preview As drop down to Bounding Box.

 

You might try this setting to see if it helps.

 

The other thing I would look at is the health of the assembly and it's components. Often times a sick part use in the assembly can cause issues like this. Opening the assembly and using the Rebuild All button (found on the Manage tab) can often force the errors to show themselves so that you can fix them.

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com

 

 

 



  solution.png  Did you find this reply helpful ? If so please use the Accept as Solution or  Kudos button below.





New Member
btownsend
Posts: 2
Registered: ‎12-26-2012
Message 3 of 3 (148 Views)

Re: Inventor 2010 "Not Responding" when inserting drawing views

12-26-2012 12:35 PM in reply to: Curtis_Waguespack

Thanks, I tried changing the setting but ran into the same issue, and also the same after using Rebuild All with no errors.  I have since discovered that the original files were translated from CATIA files, and the translation report showed errors on a couple of parts in the assembly, so maybe that is causing a problem.  I was finally able to get the drawing view to work by saving a copy of the file and deleting multiple suppressed components and work features.  As long as I can get the drawing view, I'm happy. Thanks again for your help.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.