Inventor General Discussion

Inventor General Discussion

Reply
*Sands, Fred
Post 1 of 3

INV 6 SP1 .IDW Red boxes on views

45 Views, 2 Replies
11-26-2002 01:41 PM
The red boxes on the views are not updating. Anyway to speed this up? Or is
it even worth worring about?

Thanks,
Fred
*Dotson, Sean
Post 2 of 3

Re: INV 6 SP1 .IDW Red boxes on views

11-26-2002 09:32 PM in reply to: *Sands, Fred
If they are shaded view they will not update.

--
Sean Dotson, PE
http://www.sdotson.com
Check the Inventor FAQ for most common questions
-----------------------------------------
"Fred Sands" wrote in message
news:AD5A50800C717C715919C064988F98B2@in.WebX.maYIadrTaRb...
> The red boxes on the views are not updating. Anyway to speed this up? Or
is
> it even worth worring about?
>
> Thanks,
> Fred
>
>
*Maas, Karl
Post 3 of 3

Re: INV 6 SP1 .IDW Red boxes on views

11-26-2002 10:04 PM in reply to: *Sands, Fred
you could also check the IV6 newsgroup at autodesk.inventor.6

A couple of things to mention:
- Shaded views will never go precise (change from red to black.)
- make sure that you have "make views precise" checked for automatic view
regeneration if you don't you can RMB each view select "make view precise"
- sometimes it does take a long time, make sure that you aren't bogging down
your computing power with many other processes at the same time.

--
K


"Fred Sands" wrote in message
news:AD5A50800C717C715919C064988F98B2@in.WebX.maYIadrTaRb...
> The red boxes on the views are not updating. Anyway to speed this up? Or
is
> it even worth worring about?
>
> Thanks,
> Fred
>
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!