Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
eveylynne
Posts: 144
Registered: ‎12-16-2011
Message 1 of 3 (377 Views)

internal error in persistence operation

377 Views, 2 Replies
01-24-2013 01:24 PM

I have an iassembly that will open just fine, but when I try to change configurations, I get the joyful, "Internal error in persistence operation (Segment loading is not supported within other persistence operations)" dialog.  It pops up twice, IV thinks, then crashes.

 

Everything about this error says it's a corrupted file or that there's a derived sketch issue.  It was built in early 2012.  I've used it since with switch to 2013.  Recently, I haven't been able to get it to work.

I deleated the only extrusion in the assembly level, and coul change configurations with out error.  I rebuilt the sketch/extrusion, and now it fails again.  

Any advice or knowledge?  I have two other assemblies built with the same parts, and the same cut, and they (/knock on wood) work fine.

Product Support
4donwan4
Posts: 215
Registered: ‎10-17-2012
Message 2 of 3 (354 Views)

Re: internal error in persistence operation

01-28-2013 08:15 AM in reply to: eveylynne

I would lig a support request with Autodesk and submit the files. If you have the R2012 versions along with 2013 versions they can test it out and log to development if needed.

 

Don

Distinguished Contributor
eveylynne
Posts: 144
Registered: ‎12-16-2011
Message 3 of 3 (348 Views)

Re: internal error in persistence operation

01-28-2013 09:51 AM in reply to: 4donwan4

I have, now.
Thank you.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.