Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
146 Posts
15 Kudos
Registered: ‎12-16-2011
Post 1 of 3

internal error in persistence operation

385 Views, 2 Replies
01-24-2013 01:24 PM

I have an iassembly that will open just fine, but when I try to change configurations, I get the joyful, "Internal error in persistence operation (Segment loading is not supported within other persistence operations)" dialog.  It pops up twice, IV thinks, then crashes.

 

Everything about this error says it's a corrupted file or that there's a derived sketch issue.  It was built in early 2012.  I've used it since with switch to 2013.  Recently, I haven't been able to get it to work.

I deleated the only extrusion in the assembly level, and coul change configurations with out error.  I rebuilt the sketch/extrusion, and now it fails again.  

Any advice or knowledge?  I have two other assemblies built with the same parts, and the same cut, and they (/knock on wood) work fine.

Product Support
218 Posts
32 Kudos
Registered: ‎10-17-2012
Post 2 of 3

Re: internal error in persistence operation

01-28-2013 08:15 AM in reply to: eveylynne

I would lig a support request with Autodesk and submit the files. If you have the R2012 versions along with 2013 versions they can test it out and log to development if needed.

 

Don

Distinguished Contributor
146 Posts
15 Kudos
Registered: ‎12-16-2011
Post 3 of 3

Re: internal error in persistence operation

01-28-2013 09:51 AM in reply to: 4donwan4

I have, now.
Thank you.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!