Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
gcross
Posts: 195
Registered: ‎01-11-2001
Message 1 of 2 (189 Views)

Interference not being reported by Inventor 2012-Bug?

189 Views, 1 Replies
08-24-2011 05:05 PM

The attached image shows a small interference between an two assemblies. I tried different selection methods for  the interference check but under no circumstances would it report an iterference occurred even though it's clear one partr is poking through the sheet metal.

 

Is this a bug?

 

The file set is large. I would be glad to send the file set directly to Autodesk FTP but I'm going on vacation & can't send till I get back 2nd week of Sept. If interested I'll try to send tomorrow before I leave.

 

Gary

Product Design Suite Ultimate 2014
Product Support
Daniela_Koloszko
Posts: 251
Registered: ‎06-23-2010
Message 2 of 2 (166 Views)

Re: Interference not being reported by Inventor 2012-Bug?

08-25-2011 12:00 AM in reply to: gcross

It will be better to submit a case to Product Support via your subscription account and an FTP site could be opened for you to upload the dataset. Then the PS specialists will be able to look at the problem. 



Daniela Koloszko

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!