Inventor General Discussion

Reply
Active Contributor
loop29
Posts: 34
Registered: ‎11-21-2003
Message 11 of 14 (143 Views)

Re:

11-01-2002 01:35 AM in reply to: *Corbin, Brian
Inventor should see it as a quadro too, otherwise I guess you screwed something up. Go to the advanced settings for display properties, click on graphics card and check in OpenGL properties if you can choose between settings for different professional applications, should be ACAD, 3dsmax, Microstation and so on. If there is no list something went wrong. You can search the web for GLinfo tool that will post correct openGL renderer if Inventor is doing something wrong. For basic setup, one should install drivers first than install nvstrap reboot and reinstall drivers, during boot of windows it should come up with " new video adapter found", after this patching the nv4_mini.sys in %Windir%\system32\drivers\ and reboot again. You´re done !


regards
*Corbin, Brian
Message 12 of 14 (143 Views)

Re:

11-01-2002 04:43 AM in reply to: *Corbin, Brian
Dude,

Something went wrong...I would guess that the install of the anti protection
script did not work go over this again. INV WILL see it as a quadro when it
is done right. Let me know if you still cant get it to work...

Brian

"Jeremiah Schutte" wrote in message
news:140D6810A49EF916E7C07D8C376E64CD@in.WebX.maYIadrTaRb...
> Thanks Brian, I did that and it sorta works. Windows sees it as a quadro
2
> pro, and it feels faster, but inventor still thinks it is a geforce 2 gts.
> I am happy that it is faster, but I don't know why inventor does not
> recognize is as a quadro.
>
>
> "Brian Corbin" wrote in message
> news:C3578B13A3C1F5D34FAB39A1C2D16237@in.WebX.maYIadrTaRb...
> >
> >
> > *** Must be running Win2K - WinXP
> > ***Download and install the detonator driver version 41.03*** from
> > www.guru3d.com
> > *** Reboot***
> > Download Rivatuner from www.guru3d.com
> > look in the rivatuner folder there is a tree like this
> > Rivatuner\Patchscripts\NVSTRAP Antiprotection\NVStarp Antiprotection
> > w2k.rts
> > run this file
> > click the comtinue button then browse to winnt\system32\drivers and
select
> > the nv4_mini.sys file and run the script. (this removes the anti NVStrap
> > from the driver)
> > run rivatuner.exe
> > Click on the little button on the first page besdie the word customise
> > Click on customise low level settings
> > Click on NVSTRAP driver (if not there I had to reboot a couple of times
> > Click install nvstrap
> > Force quadro features on
> > ***reboot***
> > Your card should now be recognised as a quadro, and the speed is much
> > better...
> >
> >
> > After installing NVSTRAP. The big thing to check is if you
> > open a Inventor window then goto tools, app options, hardware, diag INV
> also
> > should see your card as a Quadro now not a geforce
> >
> > You can never reboot to many times ;-)
> >
> >
> > "Jeremiah Schutte" wrote in message
> > news:5A6F598834A8029086AE8DB452E3B7DA@in.WebX.maYIadrTaRb...
> > > Brian, I have been trying to do this and I cannot get it to work. I
> think
> > I
> > > am doing it wrong because I cannot find the "Detonator 30.xx to 40.41
> fix"
> > > and I get an error when I try to apply softquadro. Can you describe
> what
> > > nvstrap is and what I need to do to make my geforce 2 gts into a
quadro?
> > >
> > > Thanks,
> > > Jeremiah
> > >
> > > "Brian Corbin" wrote in message
> > > news:4C06BD43D17AD90B0AED341C7FE983AA@in.WebX.maYIadrTaRb...
> > > >
> > > >
> > > > After some much needed help from Unwinder here is how you can run
the
> > > newer
> > > > (than 30.30) nvidia drivers with rivertuner.
> > > >
> > > > UNINSTALL NVSTRAP DRIVER FIRST!!!
> > > > Reboot
> > > > UNINSTALL NVIDIA 30.30 (Windows Add/remove programs)
> > > > Reboot
> > > > Run the Detonator 30.xx to 40.41 fix (Can be found at www.guru3d.com
> > > nvidia
> > > > files)
> > > > Reboot
> > > > Install the new driver (I used 41.03)
> > > > Reboot
> > > > look in the rivatuner folder there is a tree like this
> > > > Rivatuner\Patchscripts\NVSTRAP Antiprotection\NVStarp Antiprotection
> > > w2k.rts
> > > > run this file
> > > > click the comtinue button then browse to winnt\system32\drivers and
> > select
> > > > the nv4_mini.sys file and run the script. (this removes the anti
> NVStrap
> > > > from the driver)
> > > > Now reinstall the NVStrap driver as usuall and reboot and you should
> be
> > > away
> > > > laughing....
> > > >
> > > > Brian
> > > >
> > > >
> > >
> > >
> >
> >
>
>
*Schutte, Jeremiah
Message 13 of 14 (143 Views)

Re:

11-04-2002 05:03 AM in reply to: *Corbin, Brian
I reran the anti protection script and now Inventor detected it properly.
Thanks for the help!


"Brian Corbin" wrote in message
news:755EDE9E7CDE707B99D4ECFE3522BB0F@in.WebX.maYIadrTaRb...
>
> Dude,
>
> Something went wrong...I would guess that the install of the anti
protection
> script did not work go over this again. INV WILL see it as a quadro when
it
> is done right. Let me know if you still cant get it to work...
>
> Brian
>
> "Jeremiah Schutte" wrote in message
> news:140D6810A49EF916E7C07D8C376E64CD@in.WebX.maYIadrTaRb...
> > Thanks Brian, I did that and it sorta works. Windows sees it as a
quadro
> 2
> > pro, and it feels faster, but inventor still thinks it is a geforce 2
gts.
> > I am happy that it is faster, but I don't know why inventor does not
> > recognize is as a quadro.
> >
> >
> > "Brian Corbin" wrote in message
> > news:C3578B13A3C1F5D34FAB39A1C2D16237@in.WebX.maYIadrTaRb...
> > >
> > >
> > > *** Must be running Win2K - WinXP
> > > ***Download and install the detonator driver version 41.03*** from
> > > www.guru3d.com
> > > *** Reboot***
> > > Download Rivatuner from www.guru3d.com
> > > look in the rivatuner folder there is a tree like this
> > > Rivatuner\Patchscripts\NVSTRAP Antiprotection\NVStarp Antiprotection
> > > w2k.rts
> > > run this file
> > > click the comtinue button then browse to winnt\system32\drivers and
> select
> > > the nv4_mini.sys file and run the script. (this removes the anti
NVStrap
> > > from the driver)
> > > run rivatuner.exe
> > > Click on the little button on the first page besdie the word customise
> > > Click on customise low level settings
> > > Click on NVSTRAP driver (if not there I had to reboot a couple of
times
> > > Click install nvstrap
> > > Force quadro features on
> > > ***reboot***
> > > Your card should now be recognised as a quadro, and the speed is much
> > > better...
> > >
> > >
> > > After installing NVSTRAP. The big thing to check is if you
> > > open a Inventor window then goto tools, app options, hardware, diag
INV
> > also
> > > should see your card as a Quadro now not a geforce
> > >
> > > You can never reboot to many times ;-)
> > >
> > >
> > > "Jeremiah Schutte" wrote in message
> > > news:5A6F598834A8029086AE8DB452E3B7DA@in.WebX.maYIadrTaRb...
> > > > Brian, I have been trying to do this and I cannot get it to work. I
> > think
> > > I
> > > > am doing it wrong because I cannot find the "Detonator 30.xx to
40.41
> > fix"
> > > > and I get an error when I try to apply softquadro. Can you describe
> > what
> > > > nvstrap is and what I need to do to make my geforce 2 gts into a
> quadro?
> > > >
> > > > Thanks,
> > > > Jeremiah
> > > >
> > > > "Brian Corbin" wrote in message
> > > > news:4C06BD43D17AD90B0AED341C7FE983AA@in.WebX.maYIadrTaRb...
> > > > >
> > > > >
> > > > > After some much needed help from Unwinder here is how you can run
> the
> > > > newer
> > > > > (than 30.30) nvidia drivers with rivertuner.
> > > > >
> > > > > UNINSTALL NVSTRAP DRIVER FIRST!!!
> > > > > Reboot
> > > > > UNINSTALL NVIDIA 30.30 (Windows Add/remove programs)
> > > > > Reboot
> > > > > Run the Detonator 30.xx to 40.41 fix (Can be found at
www.guru3d.com
> > > > nvidia
> > > > > files)
> > > > > Reboot
> > > > > Install the new driver (I used 41.03)
> > > > > Reboot
> > > > > look in the rivatuner folder there is a tree like this
> > > > > Rivatuner\Patchscripts\NVSTRAP Antiprotection\NVStarp
Antiprotection
> > > > w2k.rts
> > > > > run this file
> > > > > click the comtinue button then browse to winnt\system32\drivers
and
> > > select
> > > > > the nv4_mini.sys file and run the script. (this removes the anti
> > NVStrap
> > > > > from the driver)
> > > > > Now reinstall the NVStrap driver as usuall and reboot and you
should
> > be
> > > > away
> > > > > laughing....
> > > > >
> > > > > Brian
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>
*Corbin, Brian
Message 14 of 14 (143 Views)

Re:

11-04-2002 06:03 AM in reply to: *Corbin, Brian
Glad It worked for ya!


"Jeremiah Schutte" wrote in message
news:120D26D88F9720A4B11E0B7630FA255F@in.WebX.maYIadrTaRb...
> I reran the anti protection script and now Inventor detected it properly.
> Thanks for the help!
>
>
> "Brian Corbin" wrote in message
> news:755EDE9E7CDE707B99D4ECFE3522BB0F@in.WebX.maYIadrTaRb...
> >
> > Dude,
> >
> > Something went wrong...I would guess that the install of the anti
> protection
> > script did not work go over this again. INV WILL see it as a quadro when
> it
> > is done right. Let me know if you still cant get it to work...
> >
> > Brian
> >
> > "Jeremiah Schutte" wrote in message
> > news:140D6810A49EF916E7C07D8C376E64CD@in.WebX.maYIadrTaRb...
> > > Thanks Brian, I did that and it sorta works. Windows sees it as a
> quadro
> > 2
> > > pro, and it feels faster, but inventor still thinks it is a geforce 2
> gts.
> > > I am happy that it is faster, but I don't know why inventor does not
> > > recognize is as a quadro.
> > >
> > >
> > > "Brian Corbin" wrote in message
> > > news:C3578B13A3C1F5D34FAB39A1C2D16237@in.WebX.maYIadrTaRb...
> > > >
> > > >
> > > > *** Must be running Win2K - WinXP
> > > > ***Download and install the detonator driver version 41.03*** from
> > > > www.guru3d.com
> > > > *** Reboot***
> > > > Download Rivatuner from www.guru3d.com
> > > > look in the rivatuner folder there is a tree like this
> > > > Rivatuner\Patchscripts\NVSTRAP Antiprotection\NVStarp
Antiprotection
> > > > w2k.rts
> > > > run this file
> > > > click the comtinue button then browse to winnt\system32\drivers and
> > select
> > > > the nv4_mini.sys file and run the script. (this removes the anti
> NVStrap
> > > > from the driver)
> > > > run rivatuner.exe
> > > > Click on the little button on the first page besdie the word
customise
> > > > Click on customise low level settings
> > > > Click on NVSTRAP driver (if not there I had to reboot a couple of
> times
> > > > Click install nvstrap
> > > > Force quadro features on
> > > > ***reboot***
> > > > Your card should now be recognised as a quadro, and the speed is
much
> > > > better...
> > > >
> > > >
> > > > After installing NVSTRAP. The big thing to check is if you
> > > > open a Inventor window then goto tools, app options, hardware, diag
> INV
> > > also
> > > > should see your card as a Quadro now not a geforce
> > > >
> > > > You can never reboot to many times ;-)
> > > >
> > > >
> > > > "Jeremiah Schutte" wrote in message
> > > > news:5A6F598834A8029086AE8DB452E3B7DA@in.WebX.maYIadrTaRb...
> > > > > Brian, I have been trying to do this and I cannot get it to work.
I
> > > think
> > > > I
> > > > > am doing it wrong because I cannot find the "Detonator 30.xx to
> 40.41
> > > fix"
> > > > > and I get an error when I try to apply softquadro. Can you
describe
> > > what
> > > > > nvstrap is and what I need to do to make my geforce 2 gts into a
> > quadro?
> > > > >
> > > > > Thanks,
> > > > > Jeremiah
> > > > >
> > > > > "Brian Corbin" wrote in message
> > > > > news:4C06BD43D17AD90B0AED341C7FE983AA@in.WebX.maYIadrTaRb...
> > > > > >
> > > > > >
> > > > > > After some much needed help from Unwinder here is how you can
run
> > the
> > > > > newer
> > > > > > (than 30.30) nvidia drivers with rivertuner.
> > > > > >
> > > > > > UNINSTALL NVSTRAP DRIVER FIRST!!!
> > > > > > Reboot
> > > > > > UNINSTALL NVIDIA 30.30 (Windows Add/remove programs)
> > > > > > Reboot
> > > > > > Run the Detonator 30.xx to 40.41 fix (Can be found at
> www.guru3d.com
> > > > > nvidia
> > > > > > files)
> > > > > > Reboot
> > > > > > Install the new driver (I used 41.03)
> > > > > > Reboot
> > > > > > look in the rivatuner folder there is a tree like this
> > > > > > Rivatuner\Patchscripts\NVSTRAP Antiprotection\NVStarp
> Antiprotection
> > > > > w2k.rts
> > > > > > run this file
> > > > > > click the comtinue button then browse to winnt\system32\drivers
> and
> > > > select
> > > > > > the nv4_mini.sys file and run the script. (this removes the anti
> > > NVStrap
> > > > > > from the driver)
> > > > > > Now reinstall the NVStrap driver as usuall and reboot and you
> should
> > > be
> > > > > away
> > > > > > laughing....
> > > > > >
> > > > > > Brian
> > > > > >
> > > > > >
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.