Inventor General Discussion

Inventor General Discussion

Reply
Mentor
182 Posts
123 Kudos
Registered: ‎10-07-2011
Post 1 of 5
Accepted Solution

ILogic Edit Rule Error !!Help!!

304 Views, 4 Replies
10-04-2012 02:47 PM

I got this error popping up every time I open an iLogic edit rule and all my snippets are gone… I have no clue how this happened or how to fix it. Now it has started doing it on a different computer in our office. Can someone please help me fix this problem? The error dialog box is in the image below. Thank you for any help you might be able to give. 

 

Edit Rule.png

Hi jddickson,

 

Is this Inventor 2013 running on Windows 7?

 

If so do you get the same thing if you close Inventor and then right-click on the Inventor icon and choose Run as Administrator?

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com


*Expert Elite*
3,002 Posts
1,708 Kudos
Registered: ‎03-08-2006
Post 2 of 5

Re: ILogic Edit Rule Error !!Help!!

10-04-2012 03:40 PM in reply to: jddickson

Hi jddickson,

 

Is this Inventor 2013 running on Windows 7?

 

If so do you get the same thing if you close Inventor and then right-click on the Inventor icon and choose Run as Administrator?

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com




  solution.png  Did you find this reply helpful ? If so please use the Accept as Solution or  Kudos button below.





Mentor
182 Posts
123 Kudos
Registered: ‎10-07-2011
Post 3 of 5

Re: ILogic Edit Rule Error !!Help!!

10-05-2012 06:19 AM in reply to: Curtis_Waguespack

Yes I am running Inventor 2013 on Windows 7 and choosing Run as Administrator did fix the problem. Thank you for all your help. Do you know why it’s doing that and how to fix it long term?

 

Thank you again for your help this gets me back on my feet.

Contributor
17 Posts
0 Kudos
Registered: ‎04-20-2012
Post 4 of 5

Re: ILogic Edit Rule Error !!Help!!

04-04-2013 01:25 AM in reply to: jddickson

Hi,

I hope you don't mind me tagging to this message string but I have the same problem and have done the "Run as Administrator" option but still get the same error message when entering the edit rule window.

I have to crash-out Inventor.

This is only on the one machine running Inventor 2013 & Win7. ( All up-to-date )

Many thanks in advance.

Steve.

 

edit-ilogic.png

Contributor
17 Posts
0 Kudos
Registered: ‎04-20-2012
Post 5 of 5

Re: ILogic Edit Rule Error !!Help!!

04-04-2013 03:34 AM in reply to: jddickson

Oh really sorry, there was a bit of a clue in the Error Message that the user.config file had becaome read-only or hidden.

 

Simply unhiding the file makes everything work OK.

 

Apologies for the extra messages but it might help someone some day.

 

:smileyvery-happy:

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!