Inventor General Discussion

Inventor General Discussion

Reply
Active Contributor
gordon.rogers
Posts: 31
Registered: ‎10-11-2011
Message 1 of 7 (566 Views)

idw parts list does not match BOM

566 Views, 6 Replies
03-18-2013 10:15 AM

I made an assembly about 1-1/2 months ago and had no issues with parts list and BOM matching. Now as you can see from the attached file they don't match. Any help and suggestions will be appricated.

 

Thanks

 

IV2013

*Expert Elite*
jtylerbc
Posts: 898
Registered: ‎09-01-2010
Message 2 of 7 (533 Views)

Re: idw parts list does not match BOM

03-18-2013 01:01 PM in reply to: gordon.rogers

Have the quantities been overridden in the parts list?

 

Open the parts list for editing, check to see if those quantities appear in blue text with a blue cell outline.  This indicates that the cell's value has been overridden.

 

If that is is the case, right click on the cells and uncheck "Static Value".  This will remove the override and the parts list should match the BOM.

John Tyler
Inventor 2015
Windows 7 64 Bit
Active Contributor
gordon.rogers
Posts: 31
Registered: ‎10-11-2011
Message 3 of 7 (523 Views)

Re: idw parts list does not match BOM

03-18-2013 02:12 PM in reply to: jtylerbc

No the qty's are not overiden. Also as you can see the SAP Material numbers are not correct either. I'm gonna make a new sub-assembly and replace it to see if that works. Its really frustrating when I put the current sub assembly in its own drawing and the parts list and BOM match. I even put the whole assemble in a new idw and same results, parst list doesn't match BOM.

*Expert Elite*
scottmoyse
Posts: 1,702
Registered: ‎06-10-2009
Message 4 of 7 (504 Views)

Re: idw parts list does not match BOM

03-18-2013 06:22 PM in reply to: gordon.rogers

I see the parts in the BOM are greyed out which means they are Read Only. Are you using Vault?

Have you tried a Rebuild All on the parent assembly?

Are they any Representations or LOD's active in the parent assembly or BOM overrides (reference etc)?

If Quantity really was 0 it shouldn't even appear in the parts list.

I'd say there is something up with the parent assembly & not the parts list. Have you checked the Quantity Units on those components?

 

 

Cheers
Scott Moyse

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Cheers!

Active Contributor
gordon.rogers
Posts: 31
Registered: ‎10-11-2011
Message 5 of 7 (469 Views)

Re: idw parts list does not match BOM

03-19-2013 07:34 AM in reply to: scottmoyse

Yes we are using Vault. LOD is set to master. I've changed the sub-assembly from normal to phatom and the part numbers and qty's work but lose the numbering scheem. I'm beginning to think the file might have gotten corrupted when we upgraded from 2012 to 2013. Thought someone might have run across this. I'm just gonna make new sub and replace.

Employee
johnsonshiue
Posts: 2,345
Registered: ‎04-30-2008
Message 6 of 7 (455 Views)

Re: idw parts list does not match BOM

03-19-2013 04:00 PM in reply to: gordon.rogers

Hi! The behavior you described here does not seem right to me. If you could send me the files, I would take a look and see where the problem is. For dataset smaller than 20MB, please send it via email (johnson.shiue@autodesk.com). For larger dataset, please send me an email so I can set up a secure account for you to upload.

BTW, LOD should not interfere with BOM. If you have an example showing LOD changes BOM, please let me know asap.

Thanks!



Johnson Shiue (johnson.shiue@autodesk.com)
Senior Principal SQA Engineer, Inventor
Mechanical Design
Autodesk, Inc.

Active Contributor
gordon.rogers
Posts: 31
Registered: ‎10-11-2011
Message 7 of 7 (369 Views)

Re: idw parts list does not match BOM

06-21-2013 10:54 AM in reply to: johnsonshiue

Hi John, sorry I just noticed this request today. We are still having this issue with this particular file. Are you able to look at this. These parts are from a custom content center we made. What would be the best way to send these?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.