Inventor General Discussion

Inventor General Discussion

Reply
Active Member
6 Posts
0 Kudos
Registered: ‎01-17-2012
Post 1 of 10

.idw does not attempt to resolve links

283 Views, 9 Replies
01-17-2012 08:21 AM

Wondering if anyone can help

 

I am working on Inventor 12, previously Inventor 10 and recently (approx 4 months ago while I was still on Inventor 10), all of a sudden, if I tried to open a drawing where components had been deleted for example, it would not try and resolve the links, just straight crash the program.

 

Is anyone having or heard of a similar problem? My computer is on a network if that helps.

 

Thanks

 

Matt

------------------------------------------------------------------------------------
Windows 7 Professional 64-bit
Nvidia Quadro 2000
8Gb RAM
2 x Quad Core Intel i7 2600 CPU @ 3.4GHz
*Pro
1,997 Posts
285 Kudos
Registered: ‎09-15-2003
Post 2 of 10

Re: .idw does not attempt to resolve links

01-18-2012 04:07 AM in reply to: matt.coward

Does this happen with any drawing, or one in particular? Please post computer/OS specs.

 

(Note: using shortened names for Inventor versions can be confusing, because Autodesk changed names from actual version numbers to fiscal years in 2007; there was an Inventor 10 about four years before Inventor 2010 (version 14)).

*Expert Elite*
4,374 Posts
517 Kudos
Registered: ‎04-27-2005
Post 3 of 10

Re: .idw does not attempt to resolve links

01-18-2012 07:53 AM in reply to: matt.coward

Vault, Single user.... or what?

*Expert Elite*
4,644 Posts
780 Kudos
Registered: ‎11-13-2006
Post 4 of 10

Re: .idw does not attempt to resolve links

01-18-2012 01:54 PM in reply to: karthur1

Always much better to open the IAM first and resolve links there, than in a IDW / drawing file.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1-ud2 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-980 Classified - 347.09
SpacePilot Pro 10.2.0 / 17.2.0.11011 / 4.17
Delta Tau Chi ΔΤΧ
Active Member
6 Posts
0 Kudos
Registered: ‎01-17-2012
Post 5 of 10

Re: .idw does not attempt to resolve links

01-19-2012 12:02 AM in reply to: matt.coward

Sorry i meant opening a .iam wont resolve the links and its only recently started doing it.

 

Windows 7 Professional 64-bit

Nvidia Quadro 2000

8Gb RAM

2 x Quad Core Intel i7 2600 CPU @ 304GHz

 

 

 

------------------------------------------------------------------------------------
Windows 7 Professional 64-bit
Nvidia Quadro 2000
8Gb RAM
2 x Quad Core Intel i7 2600 CPU @ 3.4GHz
Active Member
6 Posts
0 Kudos
Registered: ‎01-17-2012
Post 6 of 10

Re: .idw does not attempt to resolve links

01-19-2012 12:04 AM in reply to: karthur1

Single user on the this computer but the program is used across the company via licenses. No vault.

------------------------------------------------------------------------------------
Windows 7 Professional 64-bit
Nvidia Quadro 2000
8Gb RAM
2 x Quad Core Intel i7 2600 CPU @ 3.4GHz
Active Member
6 Posts
0 Kudos
Registered: ‎01-17-2012
Post 7 of 10

Re: .idw does not attempt to resolve links

01-19-2012 12:05 AM in reply to: blair

It does it to both, it crashes the .iam if i try to open that too.

------------------------------------------------------------------------------------
Windows 7 Professional 64-bit
Nvidia Quadro 2000
8Gb RAM
2 x Quad Core Intel i7 2600 CPU @ 3.4GHz
Active Member
6 Posts
0 Kudos
Registered: ‎01-17-2012
Post 8 of 10

Re: .idw does not attempt to resolve links

01-19-2012 12:06 AM in reply to: matt.coward

*3.4GHz

------------------------------------------------------------------------------------
Windows 7 Professional 64-bit
Nvidia Quadro 2000
8Gb RAM
2 x Quad Core Intel i7 2600 CPU @ 3.4GHz
*Pro
1,997 Posts
285 Kudos
Registered: ‎09-15-2003
Post 9 of 10

Re: .idw does not attempt to resolve links

01-19-2012 07:51 AM in reply to: matt.coward

Is it only one specific assembly that has this problem, or does it happen to any assembly with missing components?

Active Member
6 Posts
0 Kudos
Registered: ‎01-17-2012
Post 10 of 10

Re: .idw does not attempt to resolve links

01-19-2012 08:15 AM in reply to: sbixler

It does it to any assembly. I know this seems to have baffled a few people! Im beginning to this its something to do with the servers and not Inventor.

------------------------------------------------------------------------------------
Windows 7 Professional 64-bit
Nvidia Quadro 2000
8Gb RAM
2 x Quad Core Intel i7 2600 CPU @ 3.4GHz
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!