Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
Mark.Downes
Posts: 129
Registered: ‎11-18-2010
Message 1 of 3 (266 Views)
Accepted Solution

Icon layout messed up

266 Views, 2 Replies
12-18-2012 06:43 AM

Hi,

 

I have an intermittent issue and was wondering if anyone has had their icon's on the toolbar

get all messed up!

 

If I reload the assembly it all goes back ok. It only happens on the Manage toolbar, all others work as normal

Any ideas ???

 

thanks

 

Mark

 

Inventor Professional 2013

64-Bit Edition

Build: 176 Release 2013 SP1.1

 

Graphics Card

Driver Packaging Version 8.773.1.1-110115a-112278C 
Provider ATI Technologies Inc. 
2D Driver Version 8.01.01.1071 
Direct3D Version 8.14.10.0779 
OpenGL Version 6.14.10.10225 
Catalyst™ Control Center Version 2011.0115.2247.40819 

Primary Adapter  
Graphics Card Manufacturer Powered by ATI 
Graphics Chipset ATI FirePro V4800 (FireGL) 
Device ID 68C8 
Vendor 1002 
 
Subsystem ID 240A 
Subsystem Vendor ID 1028 
 
Graphics Bus Capability PCI Express 2.0 
Maximum Bus Setting PCI Express 2.0 x16 
 
BIOS Version 012.020.000.004 
BIOS Part Number 113-C02005-101 
BIOS Date 2010/02/25 
 
Memory Size 1024 MB 
Memory Type GDDR5 
 
Core Clock in MHz 775 MHz 
Memory Clock in MHz 900 MHz 
Total Memory Bandwidth in GByte/s 57.6 GByte/s 

I had this happen to me during the certification exam (timed), fortunately I knew a quick fix without having to restart the program.

Click this black arrow 3 (or was it 4) times.

 

Ribbon Fix.PNG

*Expert Elite*
JDMather
Posts: 28,008
Registered: ‎04-20-2006
Message 2 of 3 (259 Views)

Re: Icon layout messed up

12-18-2012 06:50 AM in reply to: Mark.Downes

I had this happen to me during the certification exam (timed), fortunately I knew a quick fix without having to restart the program.

Click this black arrow 3 (or was it 4) times.

 

Ribbon Fix.PNG

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Distinguished Contributor
Mark.Downes
Posts: 129
Registered: ‎11-18-2010
Message 3 of 3 (248 Views)

Re: Icon layout messed up

12-18-2012 06:58 AM in reply to: JDMather

Hi JD,

 

thanks for the quick reply,

I will try Cycling through the Panel Button Icon next time this happens

 

thanks

Mark

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!