Inventor General Discussion

Inventor General Discussion

Reply
Valued Contributor
sato2511
Posts: 71
Registered: ‎12-19-2011
Message 1 of 3 (153 Views)

I run the command zoom all and the components reappears in the windows

153 Views, 2 Replies
10-16-2013 07:27 AM

Hi!

I have a problem.

While I'm working in Inventor in the graphic windows some components of the iam disappears (in the Inventor browser all components are visible).

If I run the command "Zoom All" the components on the iam reappears.

Is there any set that produces this problem.

 

Can anyone help me please?

Thank you.

sato
*Expert Elite*
dan_inv09
Posts: 2,360
Registered: ‎12-12-2006
Message 2 of 3 (147 Views)

Re: I run the command zoom all and the components reappears in the windows

10-16-2013 07:36 AM in reply to: sato2511

So, when you zoom in, things are disappearing?

Employee
t_hascj
Posts: 10
Registered: ‎10-15-2013
Message 3 of 3 (138 Views)

Re: I run the command zoom all and the components reappears in the windows

10-16-2013 07:48 AM in reply to: sato2511

Hi,

 

What did you do exactly, when some components dissapeared?

I can look at it, if you attach assembly.


 

Jaroslav Hascak
Inventor Development
Autodesk

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.