Inventor General Discussion

Inventor General Discussion

Reply
Valued Contributor
sato2511
Posts: 71
Registered: ‎12-19-2011
Message 1 of 3 (147 Views)

I run the command zoom all and the components reappears in the windows

147 Views, 2 Replies
10-16-2013 07:27 AM

Hi!

I have a problem.

While I'm working in Inventor in the graphic windows some components of the iam disappears (in the Inventor browser all components are visible).

If I run the command "Zoom All" the components on the iam reappears.

Is there any set that produces this problem.

 

Can anyone help me please?

Thank you.

sato
*Expert Elite*
dan_inv09
Posts: 2,311
Registered: ‎12-12-2006
Message 2 of 3 (141 Views)

Re: I run the command zoom all and the components reappears in the windows

10-16-2013 07:36 AM in reply to: sato2511

So, when you zoom in, things are disappearing?

Employee
t_hascj
Posts: 7
Registered: ‎10-15-2013
Message 3 of 3 (132 Views)

Re: I run the command zoom all and the components reappears in the windows

10-16-2013 07:48 AM in reply to: sato2511

Hi,

 

What did you do exactly, when some components dissapeared?

I can look at it, if you attach assembly.


 

Jaroslav Hascak
Inventor Development
Autodesk

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.