Inventor General Discussion

Inventor General Discussion

Reply
Valued Contributor
54 Posts
0 Kudos
Registered: ‎09-12-2003
Post 1 of 4
Accepted Solution

How to delete document links and embeddings?

394 Views, 3 Replies
04-13-2012 12:23 PM

Hello, Using IV2012 SP1, I needed to generate a bracket that had has silkscreen graphics on it. So in the part file I started a sketch/insert image and using the decal command projected it onto the desired face.  The image is a BMP file that is 5meg in size.  It took me several attempt to get this right and all appears to be good.  But upon completing this very simple part I noticed the file was 48meg!  I went into “links” and I noticed that the BMP file was shown 7 times.  The BMP file is showing “yes” under “resolved” for one instance and “no” for the other 6 instances.  I can only “break link” one instance but can do nothing with the other.  I’ve deleted the decal and stated over but it still shows up with the 7 instances.

Jon, Thank you for your link.  With you code and a little more learning on my part I was able to RUN theyour code and it work! Thanks again.

Product Support
279 Posts
14 Kudos
Registered: ‎06-02-2010
Post 2 of 4

Re: How to delete document links and embeddings?

04-16-2012 08:59 AM in reply to: Daryl.Pilarski
Valued Contributor
54 Posts
0 Kudos
Registered: ‎09-12-2003
Post 3 of 4

Re: How to delete document links and embeddings?

04-16-2012 03:36 PM in reply to: jon.dean

Jon,  Thank you for the input. But how do I do that?   I seen the code in you link, but when I have the part file open in Inventor and then select VBA editor there are several things that display.  I’ve spent some time today trying to research the sequence of selections/commands or process but I’m stumped.  Is there a command lists/selection that a novice like me can fallow?  Thanks!

Valued Contributor
54 Posts
0 Kudos
Registered: ‎09-12-2003
Post 4 of 4

Re: How to delete document links and embeddings?

04-16-2012 06:24 PM in reply to: jon.dean

Jon, Thank you for your link.  With you code and a little more learning on my part I was able to RUN theyour code and it work! Thanks again.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post