Inventor General Discussion

Reply
Active Contributor
soggys3
Posts: 31
Registered: ‎03-25-2010
Message 1 of 2 (96 Views)

Hidden .ipt

96 Views, 1 Replies
01-07-2014 11:42 AM

All,

 

I have an .ipt that shows up in the vault browser tab in the assembly and drawing environments that is not in my assembly. I have tried everything I can think of to locate this part within the assembly with no luck. I even deleted all parts, preparations, machining ops, welds and planes so all my browser shows are the factory planes, when I go to check it in the .iam/.idw the part (vertical trim) still appears in the browser. My concern is that this part may affect my assemblies mass properties. I have attached screenshots from my .iam and .idw for review. Any help would be greatly appreciated!!!

 

Thanks!!


Shawn

*Expert Elite*
scottmoyse
Posts: 1,696
Registered: ‎06-10-2009
Message 2 of 2 (64 Views)

Re: Hidden .ipt

01-07-2014 02:13 PM in reply to: soggys3

have you checked in your assembly parameters? It could have been linked to in there, for the purpose of extracting a parameter to be used in an assembly extrude/cut?

Cheers
Scott Moyse

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Cheers!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!