Inventor General Discussion

Inventor General Discussion

Reply
Valued Mentor
jweiss
Posts: 402
Registered: ‎12-11-2003
Message 1 of 8 (680 Views)

Graphics Issues with Inventor 2014

680 Views, 7 Replies
10-31-2013 08:57 AM

We just upgraded to Inventor Pro 2014 SP1 at my company and I've had many of my users complain about graphics issues.  I've update their graphics card drivers to the latest certified versions and that seems to have fixed some.  Other continue to have problems.  See attached example.

 

Is anyone else having graphics problem in Inventor 2014?

 

Any idea what I can try to fix them.

 

These problems have occured on many different computers and laptops with different graphics cards.

 

All of our graphics card are Nvidia Quadro cards such as FX5800, 5000 and 2000M's.

 

Any help would be appreciated

John C Weiss Jr.
CAD Administrator
Follett Corporation
*Expert Elite*
blair
Posts: 4,215
Registered: ‎11-13-2006
Message 2 of 8 (659 Views)

Re: Graphics Issues with Inventor 2014

10-31-2013 09:44 AM in reply to: jweiss

There are some graphics issues with IV2014, the SP1 is suppose to fix a number of them. Make sure you have the latest Microsoft Certified drivers. ADSK is no longer certifying drivers.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 340.52
SpacePilot Pro 3.17.7, 6.17., 4.11
Delta Tau Chi ΔΤΧ
Employee
NorbertGraphics
Posts: 69
Registered: ‎03-31-2006
Message 3 of 8 (656 Views)

Re: Graphics Issues with Inventor 2014

10-31-2013 09:48 AM in reply to: jweiss

Please check to see if you have Display Silhouettes enabled.

 

Application Options => Display => Settings (look under both Use document settings AND Use application settings) => Display Silhouettes

 

If Display Silhouettes is checked, please uncheck and see if the problem goes away.

 

We have been uncovering some issues with our own SW in terms of our computation and display of Silhouettes.

 

Please note that this is NOT specific to any GPU vendor or driver, the issue with Silhouette computations and display is completely within our own SW.

 

Please let us know either way if this is a work-around to the problem ... or not.

 

Thank you very much in advance,

 

Norbert



Norbert Jeske
Graphics and Visualization Technology Lead
Autodesk, Inc.

Valued Mentor
jweiss
Posts: 402
Registered: ‎12-11-2003
Message 4 of 8 (642 Views)

Re: Graphics Issues with Inventor 2014

10-31-2013 10:10 AM in reply to: jweiss

Thanks for the advice, but we have silhouettes turned off.  Graphics card driver update did not fix the problem.

John C Weiss Jr.
CAD Administrator
Follett Corporation
*Expert Elite*
DarrenP
Posts: 7,452
Registered: ‎09-13-2007
Message 5 of 8 (620 Views)

Re: Graphics Issues with Inventor 2014

10-31-2013 11:03 AM in reply to: jweiss
Product Support
bob.holland
Posts: 350
Registered: ‎02-15-2013
Message 6 of 8 (618 Views)

Re: Graphics Issues with Inventor 2014

10-31-2013 11:03 AM in reply to: jweiss

John,

 

I have a Quadro 5000 and am using the driver 9.18.13.2049 with great success:

http://www.nvidia.com/download/driverResults.aspx/63992/en-us

 

Please try this driver.

 

Thank you.



Bob Holland


Product Support
bob.holland
Posts: 350
Registered: ‎02-15-2013
Message 7 of 8 (605 Views)

Re: Graphics Issues with Inventor 2014

10-31-2013 11:11 AM in reply to: jweiss

John,

 

You can use the following link to download older drivers from Nvidia:

http://www.nvidia.com/Download/Find.aspx?lang=en-us

 

The publish date for the 9.18.13.2049 driver is July 3, 2013.

 

This will allow you to get this driver for most of you Nvidia cards.

 

Please let us know how this works out.

 

Thank you.



Bob Holland


Valued Mentor
jweiss
Posts: 402
Registered: ‎12-11-2003
Message 8 of 8 (567 Views)

Re: Graphics Issues with Inventor 2014

10-31-2013 01:30 PM in reply to: jweiss

Thanks for your help Bob and others!  I downloaded the driver dated July 3 and installed for the user.  I will let you know how we make out.

John C Weiss Jr.
CAD Administrator
Follett Corporation
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.