Inventor General Discussion

Inventor General Discussion

Reply
*Cory McConnell
Post 1 of 4

Fonts change after a save

47 Views, 3 Replies
11-12-2004 07:59 AM
First screen shot is an idw of a part created in R8 before the idw is saved. Second screen shot is the same idw after the save. Notice the fonts. They have switched to no less than 5 different fonts. The styles remain the same. -- Cory McConnell Autodesk Inventor Certified Expert www.mechanixdesigns.com
*Tracy Yoho
Post 2 of 4

Re: Fonts change after a save

11-12-2004 08:58 AM in reply to: *Cory McConnell
This was happening to me also. Usually after I'd edited a view label but not consistently. But that was in R8, haven't had it happen in R9. Tracy Yoho Sr Engineer A.J.Tuck Company "Cory McConnell" wrote in message news:4194de00_1@newsprd01... > First screen shot is an idw of a part created in R8 before the idw is > saved. > Second screen shot is the same idw after the save. Notice the fonts. > They > have switched to no less than 5 different fonts. The styles remain the > same. > > -- > Cory McConnell > Autodesk Inventor Certified Expert > www.mechanixdesigns.com > > >
*Brian Gaither
Post 3 of 4

Re: Fonts change after a save

11-12-2004 11:18 AM in reply to: *Cory McConnell
This happened to me a lot because I used the RomanS font. I was able to cure it by removing ALL references in my drawing to that font. By ALL, I mean there is no RomanS left in any Title Block, Sketched Symbol, Border, Text Style, etc. It took a while and I'm sure shortened my life by at least a year. --Brian "Cory McConnell" wrote in message news:4194de00_1@newsprd01... > First screen shot is an idw of a part created in R8 before the idw is saved. > Second screen shot is the same idw after the save. Notice the fonts. They > have switched to no less than 5 different fonts. The styles remain the > same. > > -- > Cory McConnell > Autodesk Inventor Certified Expert > www.mechanixdesigns.com > > >
*Cory McConnell
Post 4 of 4

Re: Fonts change after a save

11-12-2004 12:10 PM in reply to: *Cory McConnell
Kewl. That is the only font we use. It hasn't been a problem until now (we use to use Arial) This is the first time I have tried to detail IV8 parts in IV9. -- Cory McConnell Autodesk Inventor Certified Expert www.mechanixdesigns.com "Brian Gaither" wrote in message news:41950c96$1_1@newsprd01... > This happened to me a lot because I used the RomanS font. I was able to > cure it by removing ALL references in my drawing to that font. By ALL, I > mean there is no RomanS left in any Title Block, Sketched Symbol, Border, > Text Style, etc. It took a while and I'm sure shortened my life by at least > a year. > > --Brian > > "Cory McConnell" wrote in message > news:4194de00_1@newsprd01... > > First screen shot is an idw of a part created in R8 before the idw is > saved. > > Second screen shot is the same idw after the save. Notice the fonts. > They > > have switched to no less than 5 different fonts. The styles remain the > > same. > > > > -- > > Cory McConnell > > Autodesk Inventor Certified Expert > > www.mechanixdesigns.com > > > > > > > >
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!