Inventor General Discussion

Inventor General Discussion

Reply
Active Member
longie
Posts: 6
Registered: ‎11-04-2008
Message 1 of 4 (1,320 Views)
Accepted Solution

File Icons!!!!!

1320 Views, 3 Replies
08-28-2012 02:23 AM

I recently downloaded the Inventor Publisher 2013 demo. Ever since I have found an annoying problem with Inventor files. In most situations, when I view a list of files, all of the Inventor files display the same icon (app.ico). It does identify the files as Inventor files, but it does help me distinguish between part, assembly or drawing files.  This occurs in Inventor's File>Open dialog boxes, in Windows Explorer and in My Computer.

I assume that I have changed the icon associated with each type of file. Do you know how to fix these associations?

Hi Longie,

 

This happens when Inventor isn't registered right. When you have installed a previous version, inv 2011 or 2012 and you install Inv. 2013 (demo) the registration in the windows register is a problem. You can see this when you start inv 2013 and inv 2011/2012 at the same time.

 

To correct this, you can try to run inv 2013 first and when inv 2013 is open then start an instance of inv. 2011 or 2012. When you get the message inv. should register again, and have to terminate inventor (and explorer), just click yes.

 

After reregistering the icons should be right again.

 

Regards,

Leander

Active Contributor
L.van.Gorsel
Posts: 40
Registered: ‎04-01-2008
Message 2 of 4 (1,287 Views)

Re: File Icons!!!!!

08-28-2012 02:03 PM in reply to: longie

Hi Longie,

 

This happens when Inventor isn't registered right. When you have installed a previous version, inv 2011 or 2012 and you install Inv. 2013 (demo) the registration in the windows register is a problem. You can see this when you start inv 2013 and inv 2011/2012 at the same time.

 

To correct this, you can try to run inv 2013 first and when inv 2013 is open then start an instance of inv. 2011 or 2012. When you get the message inv. should register again, and have to terminate inventor (and explorer), just click yes.

 

After reregistering the icons should be right again.

 

Regards,

Leander

---------------------------------------------------------------------------------------------------------------------------------
Green check.png  Please mark as "Accept as Solution" if it answers your question or "Kudos" if you found it useful
---------------------------------------------------------------------------------------------------------------------------------
Autodesk Inventor 2013 & 2014 Certified Professional
Active Member
longie
Posts: 6
Registered: ‎11-04-2008
Message 3 of 4 (1,230 Views)

Re: File Icons!!!!!

09-12-2012 04:05 AM in reply to: L.van.Gorsel
Hi Leander No, that didn't work, there was no registration problem window! My demo is Inventor Publisher 2013 and my licensed Inventor Professional is 2011. Thanks for trying. Longie
Contributor
Genicee
Posts: 19
Registered: ‎06-06-2011
Message 4 of 4 (1,170 Views)

Re: File Icons!!!!!

10-18-2012 11:19 AM in reply to: longie

Run program as administrator.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.