Inventor General Discussion

Inventor General Discussion

Reply
*Charlie Norris
Message 1 of 3 (53 Views)

Fastener Library V1 IV9

53 Views, 2 Replies
11-11-2004 09:08 AM
I just installed Iv9 and I get a warning when I try to migrate my files. I found a small file but that can't be it. What did I screw up this time. Thanks Charlie
*cbliss
Message 2 of 3 (53 Views)

Re: Fastener Library V1 IV9

11-12-2004 07:49 AM in reply to: *Charlie Norris
Is the message about a missing directory? _Inventor Fastener Library V1 was the old library location used by Inventor for storing the content created by the old Inventor Fastener Library. Charlie Norris wrote: >I just installed Iv9 and I get a warning when I try to migrate my files. I >found a small file but that can't be it. What did I screw up this time. > >Thanks > >Charlie > > > >
*Charlie Norris
Message 3 of 3 (53 Views)

Re: Fastener Library V1 IV9

11-12-2004 08:52 AM in reply to: *Charlie Norris
Yes it was, I moved some files around and managed to migrate a project without having any fastener issues. Yes! I use all iparts now. Thank you Charlie "cbliss" wrote in message news:4194db6f_1@newsprd01... > Is the message about a missing directory? _Inventor Fastener Library V1 > was the old library location used by Inventor for storing the content > created by the old Inventor Fastener Library. > > Charlie Norris wrote: > >>I just installed Iv9 and I get a warning when I try to migrate my files. I >>found a small file but that can't be it. What did I screw up this time. >> >>Thanks >> >>Charlie >> >>
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.