Inventor General Discussion

Inventor General Discussion

Reply
Contributor
prem
Posts: 21
Registered: ‎08-01-2012
Message 1 of 4 (203 Views)

Factory desing suite 2013 Inventor crashes

203 Views, 3 Replies
11-19-2012 10:17 AM

Inventor crashes after starting a part file, the crashes almost immediate. I have installed service pack 1 and 2. I have attached crash logs for further reference.

 

using HP Workstation Laptop with I7 processor, 16GB Ram, Nvidia Quadro 3000m Graphics Card on Windows 7 64

 

Thanks

Prem

Thanks
Prem
Windows 7 64 Bit
16 Gigs of RAM
Intel I7
Nvdia Quadro 3000M
*Expert Elite*
blair
Posts: 4,430
Registered: ‎11-13-2006
Message 2 of 4 (192 Views)

Re: Factory desing suite 2013 Inventor crashes

11-19-2012 02:36 PM in reply to: prem

Is this a new install? Has Inventor worked previously on this machine (existing install)?

 

You followed all the pre-requisites for the install:

1.) logged in with Admin privileges

2.) UAC slider set to lowest setting

3.) Current on all Windows SP's and Hot-fixes,

4.) .NET 4.0 installed on machine

5.) You have the current Microsoft certified graphics card drivers for your machine

6.) You have the SP1.1 for Inventor installed

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 344.75
SpacePilot Pro 10.2.0 / 17.2.0.11011 / 4.17
Delta Tau Chi ΔΤΧ
Contributor
prem
Posts: 21
Registered: ‎08-01-2012
Message 3 of 4 (180 Views)

Re: Factory desing suite 2013 Inventor crashes

11-19-2012 09:23 PM in reply to: blair

Got the solution

It has something to do with Autodesk Cloud Account signed in, once i sign out everything works fine

 

regards

Prem

Thanks
Prem
Windows 7 64 Bit
16 Gigs of RAM
Intel I7
Nvdia Quadro 3000M
Product Support
jingy
Posts: 239
Registered: ‎10-14-2007
Message 4 of 4 (146 Views)

Re: Factory desing suite 2013 Inventor crashes

11-22-2012 07:36 PM in reply to: prem

I have checked your Critical error Report from you. Some of the CER is contacted with known defect with ACM2013 which has been fixed in Sp1. Please patch it from below link.

 

AutoCAD Mechanical 2013 Service Pack 1

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=20546317&linkID=9240898

 

Service Pack 1 for Factory Design Suite 2013

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=19817524&linkID=15639656

 

Service Packs 2 for Factory Design Suite 2013

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=20484229&linkID=15639656

 



Yong Jing
Product Support Specialist
Frontline Technical Support, CSS. GCSO
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.