Inventor General Discussion

Reply
Member
ehalberg
Posts: 4
Registered: ‎11-05-2002
Message 1 of 3 (106 Views)

exporting idw to autocad problem

106 Views, 2 Replies
10-31-2002 08:28 PM
Does anyone else do this? When I do a "save as" and save as a .dwg, when I open the dwg file in autocad 2000 or 2000i, I lose all of the hatching from section views. I can't find an option anywhere that would fix this. Has anyone else had this problem? If so, did you find a workaround?

Thanks,
Erik
*McConnell, Cory
Message 2 of 3 (106 Views)

Re: exporting idw to autocad problem

10-31-2002 08:39 PM in reply to: ehalberg
Hatching will only export to PSPACE. So if you want hatching, you have to
export to either PSPACE or PSPACE & MSPACE.

Am I on the right track?

--
Cory McConnell
BJ pipeline Inspection
"ehalberg" wrote in message
news:f11ea5a.-1@WebX.maYIadrTaRb...
> Does anyone else do this? When I do a "save as" and save as a .dwg, when I
open the dwg file in autocad 2000 or 2000i, I lose all of the hatching from
section views. I can't find an option anywhere that would fix this. Has
anyone else had this problem? If so, did you find a workaround?
> Thanks,
> Erik
>
>
Member
ehalberg
Posts: 4
Registered: ‎11-05-2002
Message 3 of 3 (106 Views)

Re:

11-01-2002 06:38 AM in reply to: ehalberg
I went through the options for exporting to .dwg and made sure that I was exporting to both the paper space and model space but still no hatching :smileysad: This worked in version 5.3 but I guess I shouldn't be surprised it doesn't work in R6. Ah well, if anyone else has this problem, please tell me how to fix it.

Thanks again,
Erik
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.