Inventor General Discussion

Inventor General Discussion

Reply
New Member
oysbre1
Posts: 2
Registered: ‎05-08-2012
Message 1 of 5 (418 Views)

Excel 2010 link with Inventor 2012, Getting message "not implemented"

418 Views, 4 Replies
05-08-2012 03:28 AM

Hello,

 

I´m having truble linking excel to inventor. When I try to link up the message not implemented shows.

I am using Windows 7 with full licensed office package (not the starter version of excel).

The Inventor 2012 that I have installed is a student version.

 

Is there anybody that can help me solv this?

 

Regards

Øystein 
 

*Expert Elite*
TravisNave
Posts: 10,752
Registered: ‎01-14-2005
Message 2 of 5 (406 Views)

Re: Excel 2010 link with Inventor 2012, Getting message "not implemented&qu

05-10-2012 12:14 PM in reply to: oysbre1

This belongs in the Inventor forum.

*Pro
jletcher
Posts: 1,983
Registered: ‎05-18-2011
Message 3 of 5 (393 Views)

Re: Excel 2010 link with Inventor 2012, Getting message "not implemented&am

05-10-2012 01:04 PM in reply to: TravisNave

This is the Inventor forum...........

 

 

I am working on this as well I found the fix but the video is missing or some other thing is wrong . Here is a link to what I found...

 

 

http://usa.autodesk.com/getdoc/id=TS14079866


Please mark this response as "Accept as Solution" if it answers your question.

James Letcher
2012 Factory Design Suite ( will not load 2013)
What happen to my Inventor :-(
*Pro
jletcher
Posts: 1,983
Registered: ‎05-18-2011
Message 4 of 5 (385 Views)

Re: Excel 2010 link with Inventor 2012, Getting message "not implemented&am

05-10-2012 01:53 PM in reply to: TravisNave

Ok went to another computer to watch the video. If you do what they show it works so this is the fix....


Please mark this response as "Accept as Solution" if it answers your question.

James Letcher
2012 Factory Design Suite ( will not load 2013)
What happen to my Inventor :-(
New Member
oysbre1
Posts: 2
Registered: ‎05-08-2012
Message 5 of 5 (368 Views)

Re: Excel 2010 link with Inventor 2012, Getting message "not implemented&am

05-12-2012 10:31 AM in reply to: jletcher

Thanks for the reply,

 

I saw that video, but cant find the registar on my computer.

I have been working on a project for the last 6 months that have a deadline next week, so after that I will try to get it fixed. I dont wanna risk messing up the computer now:smileyhappy:

 

Thanks again

 

Øystein

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.