Inventor General Discussion

Inventor General Discussion

Reply
Valued Contributor
ChristianAlanJamesBerg
Posts: 52
Registered: ‎12-27-2012
Message 1 of 3 (160 Views)

Error Trying To Install Update 1 for SP 1

160 Views, 2 Replies
11-01-2013 04:10 PM

Is anyone else having a problem installing the update 1 for service pack 1 that came out for Inventor Professional 2014? I downloaded the update and clicked the appropriate file and the attached error message came up. I double checked and I have all of the previous updates applied. Any ideas?

Distinguished Mentor
pcrawley
Posts: 695
Registered: ‎05-23-2002
Message 2 of 3 (121 Views)

Re: Error Trying To Install Update 1 for SP 1

11-02-2013 11:45 AM in reply to: ChristianAlanJamesBerg

No.  Mine installed OK.  

Did you check 32 or 64bit installer?  (There are both in the downloaded zip file)

Peter
*Expert Elite*
blair
Posts: 4,215
Registered: ‎11-13-2006
Message 3 of 3 (106 Views)

Re: Error Trying To Install Update 1 for SP 1

11-02-2013 05:03 PM in reply to: pcrawley

No problems here. Run Inventor to ensure it's Registered in the Windows Registry. Double check that you have SP1 installed from the Control Panel>Programs and Features> Installed Updates:

 

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 340.52
SpacePilot Pro 3.17.7, 6.17., 4.11
Delta Tau Chi ΔΤΧ
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.