Inventor General Discussion

Inventor General Discussion

Reply
*Westhuizen, Pieter van der
Message 1 of 1 (27 Views)

Error loading segment???

27 Views, 0 Replies
12-01-2002 05:13 PM
Hi all,

We have a recurring problem with "error loading segment" with the subsequent
crash when trying to open existing completed assemblies. All part files
comprising the assembly are okay - can open and edit. Suspect the problem is
with fasteners...

Then deleted fasteners (on a non-problem assembly) and tried to insert
another fastener...got "error loading segment" again (namely "Hex head
bolts" of different lengths) when inserting fastener into assembly. Tried
same with Capscrews and no prblem at all.

Can anybody suggest how we can remedy this problem?

Thanks & regards,

Greg Shepherd / Brett Steyn (AccuMEC Mechanical Designs)
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.