Inventor General Discussion

Inventor General Discussion

Reply
New Member
1 Posts
0 Kudos
Registered: ‎11-21-2002
Post 1 of 5

Error exporting IDW to DWG

43 Views, 4 Replies
11-21-2002 01:55 AM
When exporting IDWs to DWGs in IV6 SP1, I get "Error Saving DWG File - Make Sure AutoCAD is Running." I get this error whether AutoCAD is running or not. The DWG seems to save OK, but I'm tired of seeing this error. Anybody else see this?
*discussion.autodesk.com
Post 2 of 5

Re: Error exporting IDW to DWG

11-26-2002 04:38 AM in reply to: cjmies
We noticed this same error. It seems to appear only if you specify anything
less than AutoCAD 2000 as the format. Our Router software currently requires
Acad R14 so it looks like upgrading has just forced us to
do more, as now I must open each AutoCAD file exported and save as to r14.
You may note that yes, your FIRST sheet acad file is OK, but if you use
multiple sheets, that is the only one that will be exported.



Any AutoDESK people reading this, please feel free to verify and hopefully
fix this issue. My employer
currently has no plans to upgrade our Router software.
"cjmies" wrote in message
news:f1260b3.-1@WebX.maYIadrTaRb...
When exporting IDWs to DWGs in IV6 SP1, I get "Error Saving DWG File - Make
Sure AutoCAD is Running." I get this error whether AutoCAD is running or
not. The DWG seems to save OK, but I'm tired of seeing this error. Anybody
else see this?



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.423 / Virus Database: 238 - Release Date: 11/25/2002
*Keller, Kent
Post 3 of 5

Re:

11-26-2002 05:22 AM in reply to: cjmies
Could you please change your login name to something that doesn't contain Autodesk in it?
Many of us have our readers highlight Autodesk posts, and it makes you appear to be from
Autodesk.

--
Kent
Member of the Autodesk Discussion Forum Moderator Program

"discussion.autodesk.com" wrote in message
*Slob, Bob the
Post 4 of 5

Re:

11-26-2002 10:32 PM in reply to: cjmies
Kent, sorry about that. I did not realize when I added the news server to
Outlook
express that the default username it setup was the same as the news server
name.
It should be different now I hope, as I changed it to something else.

Bob

"Kent Keller" wrote in message
news:A2B4374527C0DCA51AAD20DC957A1F87@in.WebX.maYIadrTaRb...
> Could you please change your login name to something that doesn't contain
Autodesk in it?
> Many of us have our readers highlight Autodesk posts, and it makes you
appear to be from
> Autodesk.
>
> --
> Kent
> Member of the Autodesk Discussion Forum Moderator Program
>
> "discussion.autodesk.com" wrote in message
>
>


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.423 / Virus Database: 238 - Release Date: 11/25/2002
*Keller, Kent
Post 5 of 5

Re:

11-27-2002 12:46 AM in reply to: cjmies
It is definitely different... Thanks I think
--
Kent
Member of the Autodesk Discussion Forum Moderator Program


"Bob the Slob" wrote in message
> It should be different now I hope, as I changed it to something else.
>
> Bob
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!