Inventor General Discussion

Inventor General Discussion

Reply
Mentor
tuliobarata
Posts: 164
Registered: ‎11-30-2007
Message 1 of 4 (317 Views)

Error changing the material of a Frame member

317 Views, 3 Replies
10-10-2012 05:46 AM

Good morning all,

 

I'm with a problem here, that when i try to change a material from a frame member, i got the error below:

 

[WARNING] Frame Generator: Errors occurred while attempting to change frame member(s).
[WARNING] Problems occurred during changing Frame Member(s)
[ERROR] A change could not be completed. The reason for the failure is unknown. Please retry.

 

 

The structure that i'm trying to change, was created in IV 2012 SP1, and now I'm editing it in IV 2013.

All the pieces of this project were converted to the new version, and the only big difference from 2012 in this case i think that is the materials library, that I created a new one and set on project as default.

The strange, is that if I enter frame by frame and go to iProperties>Physicals, there i can change the material normally (but with a big wate of time ofc).

Any ideas what coud that be ?

 

Thanks

Túlio Barata

 

 

1.jpg

2.jpg

 

3.jpg

IV 2013
Active Contributor
Jaychale
Posts: 43
Registered: ‎10-19-2012
Message 2 of 4 (297 Views)

Re: Error changing the material of a Frame member

10-19-2012 08:48 AM in reply to: tuliobarata

Having the same problem, but I can't even change them in IProperties.

This is more strange because the same thing worked just a moment ago on a similar item.

Mentor
tuliobarata
Posts: 164
Registered: ‎11-30-2007
Message 3 of 4 (282 Views)

Re: Error changing the material of a Frame member

10-22-2012 06:37 AM in reply to: Jaychale

Really strange...

 

I Thought that were just on frames imported from 2012, but no, in every frame created directly on IV 2013, happens the same problem

 

Anyone have any idea ? That would me because of some config or ...some bug ?

 

Thanks,

Túlio Barata

 

IV 2013
Valued Contributor
Barvas11
Posts: 80
Registered: ‎04-15-2010
Message 4 of 4 (165 Views)

Re: Error changing the material of a Frame member

04-19-2013 05:51 AM in reply to: tuliobarata

I have the same problem here. 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!