Inventor General Discussion

Inventor General Discussion

Reply
Active Member
7 Posts
0 Kudos
Registered: ‎01-26-2011
Post 1 of 3

Empty Content Library

1116 Views, 2 Replies
02-08-2011 11:52 AM

Hello all,
I have successfully installed Inventor 2011, but it seems that all the Inventor Desktop Content libraries are blank.

I have looked in:

C:\ProgramData\Autodesk\Inventor 2011\Content Center\Libraries\

C:\Users\davorb\Documents\Inventor\Content Center Files\R2011

 

Also, the install is from a deployment (in case that matters)

 

but these folders are blank.

What am I doing wrong?

Thank you in advance,

 

Davor

**Master
2,533 Posts
43 Kudos
Registered: ‎01-28-2009
Post 2 of 3

Re: Empty Content Library

02-08-2011 12:04 PM in reply to: girardeng

 

go to Tools tab > Application Options > Content Center tab and look at the path listed there.

does that match those you listed?

 

 

Are you installing the Desktop CC file of the ADMS version?

What OS is this on?

 

Have you checked your Project file to ensure it is configured to use the libraries?

 

Also are you just trying to get them on the machine, or are you wanting to fix the deployment image for future.

Active Member
7 Posts
0 Kudos
Registered: ‎01-26-2011
Post 3 of 3

Re: Empty Content Library

02-08-2011 12:14 PM in reply to: BMiller63

Thanks for replying.

I realized that it was not enough to create the deployment and install. I had to then run setup from DVD one and manually select to install the content center on my computer.

Now, I can go back, and modify the deployment to include these from the C: drive.

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post