Inventor General Discussion

Inventor General Discussion

Reply
Contributor
24 Posts
0 Kudos
Registered: ‎10-23-2011
Post 1 of 10

Emboss failing for engraving.

232 Views, 9 Replies
10-02-2012 05:55 AM

Hi Everyone

 

The subject basically says it all. I am trying to emboss two words onto a solid model. Unfortunately it keeps failing. I am copying this model off of U-Tube models "LED LAMP"

Could anyone try and use the emboss feature for me and engrave the words "LED LAMP" On the centre of the top of my solid model part. Top View reads vertically going up the way.

I would be very grateful if someone would try and do it for me, save it and send it back or explain why it keeps failing.

Please edit part 8. Then start the Emboss process. 1/64 = Depth. Flat White colour. Following the video on youtube they use engrave from face then reverse the direction the arrow points towards the model. Then OK. That's the way I am showed  it and I can't get it to engrave.

Kind regards

A CAD Student.

Contributor
24 Posts
0 Kudos
Registered: ‎10-23-2011
Post 2 of 10

Re: Emboss failing for engraving.

10-02-2012 06:01 AM in reply to: 20112679

laurence-masson@live.co.uk

laurence_masson@btinternet.com

please e-mail any answers to here.

 

Kind regards

 

Laurence Masson

+44 1224 935375

 

Please engrave this because I cant do it and I dont understand WHY??

 

A CAD STUDENT.

*Pro
1,986 Posts
404 Kudos
Registered: ‎05-18-2011
Post 3 of 10

Re: Emboss failing for engraving.

10-02-2012 06:02 AM in reply to: 20112679

What version of Inventor you on.?

 

Post just the part.


Please mark this response as "Accept as Solution" if it answers your question.

James Letcher
2012 Factory Design Suite ( will not load 2013)
What happen to my Inventor :-(
Distinguished Contributor
141 Posts
10 Kudos
Registered: ‎07-29-2011
Post 4 of 10

Re: Emboss failing for engraving.

10-02-2012 06:05 AM in reply to: 20112679

Upload the .ipt files also please

PDS 2014
PDS 2015
Contributor
18 Posts
0 Kudos
Registered: ‎10-02-2012
Post 5 of 10

Re: Emboss failing for engraving.

10-02-2012 06:18 AM in reply to: jletcher

I am using Inventor 2012

 

Contributor
18 Posts
0 Kudos
Registered: ‎10-02-2012
Post 6 of 10

Re: Emboss failing for engraving.

10-02-2012 06:22 AM in reply to: Ryan.Martinez

Heres the part I forgot to upload.

Kind regards

Laurence

 

Distinguished Contributor
141 Posts
10 Kudos
Registered: ‎07-29-2011
Post 7 of 10

Re: Emboss failing for engraving.

10-02-2012 06:29 AM in reply to: Forumhelp2012

Your sketches are not constrained... why is this such a hard concept for people to grasp.

PDS 2014
PDS 2015
Distinguished Contributor
141 Posts
10 Kudos
Registered: ‎07-29-2011
Post 8 of 10

Re: Emboss failing for engraving.

10-02-2012 06:31 AM in reply to: Ryan.Martinez

Try creating the sketch for the emboss on the face that you would like the emboss on

PDS 2014
PDS 2015
Contributor
18 Posts
0 Kudos
Registered: ‎10-02-2012
Post 9 of 10

Re: Emboss failing for engraving.

10-02-2012 06:43 AM in reply to: Ryan.Martinez

I am following the u-tube video. On the video The sketch is made on Work plane2. It is fully constrained on sketch 10. I am asking why wont it engrave from there it works on the video,

But thanks for your response.

I was hoping for an explanation why my model wont engrave and the video does??

 

Kind regards

A CAD Student.

*Expert Elite*
2,554 Posts
892 Kudos
Registered: ‎09-13-2011
Post 10 of 10

Re: Emboss failing for engraving.

10-02-2012 06:50 AM in reply to: Forumhelp2012

Please do NOT double post! I just posted a reply to your other thread.

 

http://forums.autodesk.com/t5/Autodesk-Inventor/Emboss-for-engraving-cant-work-WHY-Inventor-2012/td-...

Mike (not Matt) Rattray

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!