Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
KevinPinks7697
Posts: 1,029
Registered: ‎09-10-2002
Message 1 of 3 (7,287 Views)

Drawing Resource Transfer wizard

7287 Views, 2 Replies
03-22-2012 08:39 AM

When I try to open the Drawing Resource Transfer wizard, sometimes it does not open,instead I get the message

attached! Any idea how to prevent this from happening?

Product Support
mercerc
Posts: 270
Registered: ‎10-29-2008
Message 2 of 3 (7,241 Views)

Re: Drawing Resource Transfer wizard

04-06-2012 01:16 PM in reply to: KevinPinks7697

You may want to check the directory permission of the template file or try moving a copy of the templates to a file you know that is read/write.

Active Member
mnoramczyk
Posts: 8
Registered: ‎11-01-2010
Message 3 of 3 (7,218 Views)

Re: Drawing Resource Transfer wizard

05-17-2012 07:21 AM in reply to: KevinPinks7697

I am having the same issue using Inventor 2013. Program tells me that it cannot open the template file that I wish to transfer the resources from. I tried copying the file to my desktop and still no good.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.