Inventor General Discussion

Reply
Active Member
REO82
Posts: 6
Registered: ‎11-04-2013
Message 1 of 14 (640 Views)
Accepted Solution

Drawing files view icon

640 Views, 13 Replies
11-05-2013 04:51 AM

Hi Forum

 

I have two problems with a IDW drawing.

 

Most of my views have been crosed over by a red line in the Model browser window (se attachment)
What does this red line meen?

 

Also, all the views with the red line have been set to Raster View Only. I can untick it without problems, but when I click OK and reopen the dialog the checkmark is back on.

How come inventor turns this mark on by itself?

 

Regards Rasmus

Using Inventor 2014 64-bit
I opened the file you sent me and it showed the red line at first, but after hitting update (and "update all" for the other sheets) they became "precise".

I did notice there are 2 adaptive holes in the ipt, you could try to turn of adaptivity for those and see if that makes a difference.
*Expert Elite*
-niels-
Posts: 1,537
Registered: ‎06-20-2006
Message 2 of 14 (624 Views)

Re: Drawing files view icon

11-05-2013 05:17 AM in reply to: REO82
Hi and welcome to the forum.

As far as i can see, the red line is an indication that the view is a raster view.
The view can be in this state because either; it has been set to raster view intentionally, or the assembly/part it is referencing is out of date.

Can you make sure that your model is up to date and see if that fixes the problem?

Using IV2014 Pro SP2 - upd.1, Win7-64bit
Active Member
REO82
Posts: 6
Registered: ‎11-04-2013
Message 3 of 14 (618 Views)

Re: Drawing files view icon

11-05-2013 05:26 AM in reply to: -niels-

Hi Niels

 

Thanks.

 

As far as I can see it should be up to date. I have tryed to open both the ,ipt file and the assambly in witch it is used and non of those seems to be complaining about anything not being up to date.

 

Also the view on sheet one does not have any problems. and all the view reference to the same part.

 

I havent specified to use raster view anywhere (at least not what I'm aware of).

 

Regards Rasmus

Using Inventor 2014 64-bit
*Expert Elite*
-niels-
Posts: 1,537
Registered: ‎06-20-2006
Message 4 of 14 (613 Views)

Re: Drawing files view icon

11-05-2013 05:29 AM in reply to: REO82
hmm... can you try this then and see if that makes a difference:

Go to the Application options > drawing tab
Almost at the bottom, uncheck "enable background updates"

Using IV2014 Pro SP2 - upd.1, Win7-64bit
Active Member
REO82
Posts: 6
Registered: ‎11-04-2013
Message 5 of 14 (611 Views)

Re: Drawing files view icon

11-05-2013 05:32 AM in reply to: -niels-

Hi Niels

 

No effect. :smileysad:

 

/Rasmus

Using Inventor 2014 64-bit
*Expert Elite*
-niels-
Posts: 1,537
Registered: ‎06-20-2006
Message 6 of 14 (599 Views)

Re: Drawing files view icon

11-05-2013 05:41 AM in reply to: REO82
I tried with a simple model, placing the views with the "raster view only" active upon placement.
When i right-click on a view and select "make precise" the red line goes away and when i "edit view" the checkbox is unchecked.

Is it possible for you to post your part and idw?

Using IV2014 Pro SP2 - upd.1, Win7-64bit
Active Member
REO82
Posts: 6
Registered: ‎11-04-2013
Message 7 of 14 (588 Views)

Re: Drawing files view icon

11-05-2013 06:06 AM in reply to: -niels-

Hi Niels

 

I can't seem to finde anywhere to click "make precise"

 

I tryed to send you a private message, but I can't attach files to private messages.

Can you send me your email?

 

/Rasmus

Using Inventor 2014 64-bit
*Expert Elite*
-niels-
Posts: 1,537
Registered: ‎06-20-2006
Message 8 of 14 (565 Views)

Re: Drawing files view icon

11-05-2013 06:40 AM in reply to: REO82

"make view precise" should be here:

Make_view_precise.png

If the view is already "precise" then the same line will say "make view raster".


Using IV2014 Pro SP2 - upd.1, Win7-64bit
Active Member
REO82
Posts: 6
Registered: ‎11-04-2013
Message 9 of 14 (562 Views)

Re: Drawing files view icon

11-05-2013 06:44 AM in reply to: -niels-

Hi Niels

 

The view on sheet one (the one that works), there I can finde the "Make View Precise".

 

But It's not there in the other ones...

 

Regards Rasmus

Using Inventor 2014 64-bit
*Expert Elite*
-niels-
Posts: 1,537
Registered: ‎06-20-2006
Message 10 of 14 (555 Views)

Re: Drawing files view icon

11-05-2013 06:48 AM in reply to: REO82
I opened the file you sent me and it showed the red line at first, but after hitting update (and "update all" for the other sheets) they became "precise".

I did notice there are 2 adaptive holes in the ipt, you could try to turn of adaptivity for those and see if that makes a difference.

Using IV2014 Pro SP2 - upd.1, Win7-64bit
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.