Inventor General Discussion

Inventor General Discussion

Reply
New Member
denick
Posts: 2
Registered: ‎10-01-2012
Message 1 of 4 (127 Views)
Accepted Solution

Drawing based .ipn shows trimming surfaces even visibility is turned off.

127 Views, 3 Replies
10-01-2012 10:51 AM

Drawing based on .ipn shows (should not show) surfaces used to trim, even their visibility are turned off.

Drawing is normal if based on .iam.

Only one part of the assembly is the problem. Other parts, also with trimming surfaces, are shown normal.

Please see images in .pdf attached.  Thank you!

That simptom only happened when the .idw was generated from a .ipn that was generated with view representation of .iam set 'master'. Othervise it was normal, so I use now a view representation other than master to create .ipn for this assembly.

So I found this solution, and give this subject as solved.

Thank you Mr. James.

*Pro
jletcher
Posts: 1,976
Registered: ‎05-18-2011
Message 2 of 4 (121 Views)

Re: Drawing based .ipn shows trimming surfaces even visibility is turned off.

10-01-2012 11:01 AM in reply to: denick

Can you post the part that is doing this I will test on my machine see what I get.


Please mark this response as "Accept as Solution" if it answers your question.

James Letcher
2012 Factory Design Suite ( will not load 2013)
What happen to my Inventor :-(
New Member
denick
Posts: 2
Registered: ‎10-01-2012
Message 3 of 4 (95 Views)

Re: Drawing based .ipn shows trimming surfaces even visibility is turned off.

10-02-2012 07:32 AM in reply to: jletcher

That simptom only happened when the .idw was generated from a .ipn that was generated with view representation of .iam set 'master'. Othervise it was normal, so I use now a view representation other than master to create .ipn for this assembly.

So I found this solution, and give this subject as solved.

Thank you Mr. James.

New Member
tjvz85
Posts: 2
Registered: ‎06-20-2014
Message 4 of 4 (21 Views)

Re: Drawing based .ipn shows trimming surfaces even visibility is turned off.

09-18-2014 12:52 AM in reply to: denick

This unfortunately does not ring true in all cases. I have all involved assemblies on either default view or a different LOD, but still there is ONLY ONE part's trim surface visible in my drawing based on a .IPN.

 

Any input will be appreciated.

 

Theo van Zyl

IV14

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.