Inventor General Discussion

Inventor General Discussion

Reply
Active Contributor
41 Posts
5 Kudos
Registered: ‎05-05-2011
Post 1 of 21

Disappearing Views and Text - Inventor 2013

744 Views, 20 Replies
08-16-2012 06:10 AM

At times when dimensioning or creating views in 2D, items will disappear. These items are dimensions or even complete views. They return as soon as hit the scroll wheel on the mouse or my 3D connexion mouse. Is anyone else experiencing this or know how to fix it? We have 3 active seats and all three of us are having this issue.

 

System specs:

Windows 7 Professional, 64-bit

Intel Xeon X340 @ 2.40 GHz 2.53 GHz

300 GB Harddrive that's 1/3 full (192 GB free of 296 GB)

12 GB of RAM

NVIDIA Quadro FX1800 - Lates Driver installed (thought this would help)

 

Any help would be appreciated.

 

 

Distinguished Mentor
968 Posts
50 Kudos
Registered: ‎11-03-2003
Post 2 of 21

Re: Disappearing Views and Text - Inventor 2013

08-16-2012 06:59 AM in reply to: timchr

Have you loaded update 2?

John Retzlaff
Active Contributor
41 Posts
5 Kudos
Registered: ‎05-05-2011
Post 3 of 21

Re: Disappearing Views and Text - Inventor 2013

08-16-2012 07:01 AM in reply to: john.retzlaff

I just did this morning after posting this. That's when I seen Update 2 was out.

Distinguished Mentor
968 Posts
50 Kudos
Registered: ‎11-03-2003
Post 4 of 21

Re: Disappearing Views and Text - Inventor 2013

08-16-2012 07:06 AM in reply to: timchr

Did that fix it?

John Retzlaff
Active Contributor
41 Posts
5 Kudos
Registered: ‎05-05-2011
Post 5 of 21

Re: Disappearing Views and Text - Inventor 2013

08-16-2012 07:14 AM in reply to: john.retzlaff

So far it looks promising. I opened and currently working in a drawing it was happening in yesterday. However, I had closed it and saved it prior to running the update. I will be doing another, almost identical assembly later and if it's clear then I will be pleased. :smileyhappy:

Active Contributor
41 Posts
5 Kudos
Registered: ‎05-05-2011
Post 6 of 21

Re: Disappearing Views and Text - Inventor 2013

08-22-2012 08:30 AM in reply to: timchr

Ok.. started doing it again today... Can some one suggest an actual fix!

*Pro
1,997 Posts
285 Kudos
Registered: ‎09-15-2003
Post 7 of 21

Re: Disappearing Views and Text - Inventor 2013

08-23-2012 03:51 AM in reply to: timchr

Sounds like a graphics issue to me, but the latest drivers should have taken care of that.  Occasional odd behaviors reported here have been fixed by an update to the 3Dconnexion driver and even to the mouse driver.

 

Have you tried switching App Options > Hardware settings to see if a change there makes a difference?  Selecting "Software graphics" should only be used for testing, as it is very slow.  But if it makes your problem go away, it indicates a problem with the graphics hardware/drivers.

Active Contributor
41 Posts
5 Kudos
Registered: ‎05-05-2011
Post 8 of 21

Re: Disappearing Views and Text - Inventor 2013

08-23-2012 07:23 AM in reply to: sbixler

I updated teh 3Dconnexion software and mouse (Logitech MS Performance) software this morning. I have not changed the app settings yet.

Active Contributor
41 Posts
5 Kudos
Registered: ‎05-05-2011
Post 9 of 21

Re: Disappearing Views and Text - Inventor 2013

09-05-2012 06:09 AM in reply to: timchr

Still happening with the above recommended changes. Could it be a graphics card issue? Not powerful enough?

Active Contributor
41 Posts
5 Kudos
Registered: ‎05-05-2011
Post 10 of 21

Re: Disappearing Views and Text - Inventor 2013

09-10-2012 09:44 AM in reply to: timchr

Any suggestions at all by anyone at this point?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!