Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
pquenzi
Posts: 205
Registered: ‎12-12-2003
Message 1 of 2 (54 Views)

Disappearing dimensions

54 Views, 1 Replies
11-14-2002 03:13 AM
Occasionaly when I open an ".idw" file, the dimensions, callouts etc are not visible, just the part views. If I close the drawing, exit Inventor and start over, everything is then visible. Is this a bug with Inventor, or might it be a problem with the graphics card (3Dlabs GVX1 Pro)?
Thanks for the help.
Phil Quenzi
*G, Ed
Message 2 of 2 (54 Views)

Re: Disappearing dimensions

11-14-2002 04:03 AM in reply to: pquenzi
I have had the same problem. I have an Elsa Gloria
video card. The problem goes away if I close and re-open Inventor.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Occasionaly
when I open an ".idw" file, the dimensions, callouts etc are not visible, just
the part views. If I close the drawing, exit Inventor and start over,
everything is then visible. Is this a bug with Inventor, or might it be a
problem with the graphics card (3Dlabs GVX1 Pro)?
Thanks for the help.

Phil Quenzi
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!